Muting is on and I have don't have a remote! - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th May 2006, 07:49 AM   #1
diyAudio Member
 
Join Date: May 2006
Default Muting is on and I have don't have a remote!

I just scored a Yamaha Natural Sound Stereo Receiver RX-V690. I got it home, speaker'ed it up and, NOTHING. The manual says to take it off of MUTE cuz the small light on the volume knob is blinking and there's no sound. All the display icons and the charecters, work fine.

My biggest problem, though, is that I did not get the remote to this unit and there's no muting button on the receiver thus preventing me from taking it off of MUTE and to allow for sounds.

PLEASE PLEASE PLEASE, SOMEBODY has got to know how to:
1)RESET the unit

2)\disable the muting without the remote
or
3)provide some other solution like controlling the receiver with a universal remote??? I have a SONY RM-LP204 w/the small LCD display. I am going to try that while I frantically await a response.
Thanks in advance for taking a look at my thread, I am brand-new here and hope that I can contribute in the future!

Jon
  Reply With Quote
Old 7th May 2006, 08:33 AM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Jon,
Try to find an original remote. This receiver is pretty complicated so you will need it anyway if you want to use the advanced features.

/Hugo
  Reply With Quote
Old 11th November 2014, 03:44 AM   #3
diyAudio Member
 
Join Date: Jun 2013
I know this is an old thread but I wanted to let people what I found to disable the -20db mute on this Yamaha AVC-50 receiver. I was working on one for a friend and found that there is a capacitor used to hold a voltage on the backup line on the cpu. Shorting it out causes the cpu to reset internally and return everything to default settings including the Mute. Withput a remote, you cannot disable this as they left off a mute switch on the front panel.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IR Remote Protocols - Other Remote Info PB2 Everything Else 17 7th June 2010 10:25 AM
Amp Muting richie00boy Solid State 6 21st August 2009 11:57 PM
Remote volume control for existing remote? theAnonymous1 Parts 7 6th August 2007 09:22 AM
Remote volume - existing remote Stuey Chip Amps 16 26th August 2006 12:44 AM


New To Site? Need Help?

All times are GMT. The time now is 01:39 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2