white noise in subwoofer, home system - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th June 2005, 05:40 PM   #1
lucksi is offline lucksi  Germany
diyAudio Member
 
Join Date: Jun 2005
Location: Dogshit City
Default white noise in subwoofer, home system

Hello,

I have white noise comming from my subwoofer and my bodyshakers. And not just barely audible either...

This started when I build in two bodyshakers with a new amp into my existing system. Somehow, if both the subwoofer and the amp with the bodyshakers are connected, they donīt like each other and it seems like there are stray signals.

The sub and the amp have seperate audio lines and my main amp/decoder even has two subwoofer exits, so they are not using the same either.

I even tried a new cable which doesnīt run next to the sub in the wall (lies across the room atm) but to no avail...

So I am pretty much stumped as to what is causing this or how to get rid of it. Without throwing the bodyshakers out of course. The amzing thing is that I could build a completely new system for my car just fine...

Any help or suggestions would be appreciated.
And if you need more info, like modeltypes of subwoofer and amps, just holler. I didnīt post them since they seemed unrelated to this problem, but then again, Iīm no expert in those matters.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Masking System - White noise -_nando-_ Everything Else 7 31st March 2010 11:46 AM
White Noise Active PSU ANDYLASER Swap Meet 5 12th January 2009 07:37 AM
Trends Audio Ta-10.1 - white noise? dalefog Chip Amps 1 5th May 2008 10:05 PM
White Noise, Protruding woofer Code Class D 6 16th January 2008 07:02 PM
Should I build a home subwoofer system with two 15" MTX Black Golds (car subs)? dan50 Subwoofers 1 13th September 2007 03:47 AM


New To Site? Need Help?

All times are GMT. The time now is 03:10 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2