loggin on - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th July 2001, 02:32 PM   #1
tvi is offline tvi  Australia
diyAudio Member
 
tvi's Avatar
 
Join Date: Apr 2001
Location: Moonee Ponds, Vic, Australia
For Some reason your forum will not let me post, I am using the correct username and password, I can even edit my details, but when I try to log in I get a quick view of the Welcome tvi screen than I am back a the main forum screen?

Have their been any changes that could be stopping me or could their be a compatability Problem with my browser?
I recently updated to Opera 5.12

I don't seem to be getting any cookies, I have used the settings in Opera to display all cookies and none appear when I log in your forum or hit reply (I get lots of cookies elsewhere), the main forum screen always displays not cookied when I am retuned to it??

Regards
James (tvi)

Why am I using a mew thread to tell TPTB this?
well none of my 3 email accounts will diliver to the diyaudio email address below is the message I get when I tried to email the above

<hr width="95%" align=center>
The original message was received at Thu, 5 Jul 2001 00:07:31 +1000 from mail005.syd.optusnet.com.au [203.2.75.229]
----- The following addresses had permanent fatal errors -----
<webmaster@diyaudio.com>
reason: 550 Host unknown)
----- Transcript of session follows -----
550 5.1.2 <webmaster@diyaudio.com>... Host unknown (Name server: diyaudio.com: host not found)
<hr width="95%" align=center>


To post this and my previous message in DIY Vider Projector I had to use Staroffice as a browser.
  Reply With Quote
Old 14th July 2014, 08:14 PM   #2
diyAudio Member
 
Join Date: Apr 2014
cancel my membership of this forum immediately--!
you have far too many evil armchair critics that level insults and abuse
at new members and amateurs alike --
your moderator failed to remove these dumb cretins who deter anyone
seeking advice fron so called "experts " who level malicious and unwarranted sarcasm and libellous insults at new members posing threads
-asking for help is a joke on this forum
C A Winter
will seek expert advice elsewhere --god help these fools you call members!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:19 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2