problem to access diyaudio.com - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd May 2004, 09:10 PM   #1
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
Default problem to access diyaudio.com

since yesterday i can´t access diyaudio with normal browser, i get timeout errors. I´m logged in now throug guardster webproxy...

any hints what could be the problem? my connection is t-online / dsl / hardware router / in germany.
  Reply With Quote
Old 23rd May 2004, 09:55 PM   #2
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
The server just changed. There's a bunch of gobbledy-gook about DNS and proxies and caches. Bottom line: clear out your cache and things will probably be OK.
__________________
The more you pay for it, the less inclined you are to doubt it.- George Smiley
  Reply With Quote
Old 24th May 2004, 10:46 AM   #3
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
thanks, i rebooted my router, i cleared the DNS cache, - it still does not work and i need to use an external proxy to reach diyaudio...
  Reply With Quote
Old 24th May 2004, 11:23 AM   #4
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
OK, I'll call in one of the guys who actually understands this computer stuff.
__________________
The more you pay for it, the less inclined you are to doubt it.- George Smiley
  Reply With Quote
Old 24th May 2004, 11:52 AM   #5
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
Not pretending to understand but.......

Till,

Try typing this IP adddress into the Address bar:

htp://209.124.89.84

If that works, then it means that the DNS server you or your ISP uses hasn't updated since diyAudio changed server. It will in due course.
You can sometimes choose a couple of DNS servers' IP's and put them in your internet settings.
  Reply With Quote
Old 24th May 2004, 12:55 PM   #6
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
http://209.124.89.84

does not work, only timeout
  Reply With Quote
Old 24th May 2004, 12:56 PM   #7
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Gteborg, Sweden
Blog Entries: 4
.. but Till how you manage to access diyaudio?
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 24th May 2004, 01:00 PM   #8
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
peranders:



..http://proxy.guardster.com/cgi-bin/n.../010100A/.....
  Reply With Quote
Old 24th May 2004, 01:04 PM   #9
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Gteborg, Sweden
Blog Entries: 4
Quote:
Originally posted by till
http://209.124.89.84

does not work, only timeout
hmm.. works for me.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 24th May 2004, 01:07 PM   #10
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
Quote:
Originally posted by till
http://209.124.89.84

does not work, only timeout
Then I think the address is being blocked by your ISP. Mine did this for a week last year. They said it was a proxy server problem, but I think it just got caught up in a range of addresses they block deliberately.

Looks like you'll have to continue to use a free proxy server for now....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No more access to Google, ostie01 The Lounge 6 25th October 2006 01:33 AM
diyaudio moderator vs diyaudio member Leolabs Everything Else 6 18th June 2006 08:19 AM
Access problems carlmart Forum Problems 0 3rd June 2003 05:56 PM


New To Site? Need Help?

All times are GMT. The time now is 12:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2