Static in my screen make sound in my speakers :( - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th March 2004, 05:14 PM   #1
Guss is offline Guss  Canada
diyAudio Member
 
Guss's Avatar
 
Join Date: Jun 2003
Location: Montreal
Default Static in my screen make sound in my speakers :(

Is it normal that unusual amount of static in my screen deteriorate the sound that comes out of my soundcard ? Could I ground anything before my computer explode?
  Reply With Quote
Old 7th March 2004, 10:02 PM   #2
diyAudio Member
 
Bill Fitzpatrick's Avatar
 
Join Date: Jun 2001
Location: Eugene, OR
I would think that the same problem could cause both symptoms. I would open it up and reseat all connectors. If that didn't cure it, off to the shop it would go.
  Reply With Quote
Old 7th March 2004, 10:32 PM   #3
Guss is offline Guss  Canada
diyAudio Member
 
Guss's Avatar
 
Join Date: Jun 2003
Location: Montreal
My PC is constantly open and often cleaned. I dont know why, but since we moved, there is an awful lot of bad ground everywhere in the house
  Reply With Quote
Old 7th March 2004, 10:50 PM   #4
diyAudio Member
 
Bill Fitzpatrick's Avatar
 
Join Date: Jun 2001
Location: Eugene, OR
Sounds like you need the services of an electrician.
  Reply With Quote
Old 7th March 2004, 11:21 PM   #5
Guss is offline Guss  Canada
diyAudio Member
 
Guss's Avatar
 
Join Date: Jun 2003
Location: Montreal
Right
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speakers popping and static noise at all volume levels PPI Amp duderino201 Car Audio 21 8th May 2010 09:19 PM
Static like hissing sound eminating from power amp. Brit01 Solid State 16 8th November 2008 01:17 PM
Why do good speakers make it sound like it was live!!!!!!!!! bob123 Multi-Way 26 29th August 2006 01:28 AM


New To Site? Need Help?

All times are GMT. The time now is 11:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2