Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Elliott Sound Products (ESP) website
Elliott Sound Products (ESP) website
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th November 2016, 07:17 PM   #21
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Elliott Sound Products (ESP) website
Might be worth flushing the DNS resolver cache on your PC. A full disk and browser clean of all temp stuff often fixes weird issues. Reboot the router too.
  Reply With Quote
Old 30th November 2016, 03:43 PM   #22
cyrano is offline cyrano
diyAudio Member
 
Join Date: May 2012
Quote:
Originally Posted by Wounded Paw View Post
Looks like I'm having some weird DNS server problems here. Even more strange is that's the only site affected for me. Anyways, got it to work.
Could be an ipV4/v6 bridging problem. I've seen a lot of those lately, especially with fora. It is a problem in between your computer and the webhost, so there is very little you or the host can do about it.

If you have an ISP with a decent helpdesk, you could try mailing them and seeing if they are willing to help with tracing such a difficult problem.

You could also try setting Google DNS (8.8.8.8 and 8.8.4.4) or OpenDNS in your router to see if that helps. If it is an ipV4/v6 bridging problem, changing DNS won't help though.
  Reply With Quote
Old 24th August 2017, 08:50 AM   #23
HuntTheShunt is offline HuntTheShunt  United Kingdom
diyAudio Member
 
Join Date: Nov 2004
Location: UK
Send a message via AIM to HuntTheShunt Send a message via MSN to HuntTheShunt Send a message via Yahoo to HuntTheShunt
Default Working email address

Does anyone have a working email address for Rod?

rode@sound.au.com does not work.
His site has rod@sound-au.com that seems a bad link

I did also have customer access; however, the link will not work because of the domain change.
__________________
DiyAudio

Last edited by HuntTheShunt; 24th August 2017 at 08:53 AM.
  Reply With Quote
Old 24th August 2017, 11:53 AM   #24
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Elliott Sound Products (ESP) website
You try sending Rod a PM from here.

http://www.diyaudio.com/forums/members/rode.html
  Reply With Quote
Old 24th August 2017, 11:36 PM   #25
dotneck335 is offline dotneck335  United States
diyAudio Member
 
Join Date: Dec 2012
Please update your bookmarks for the ESP site - It has a new home at sound.whsites.net/
  Reply With Quote
Old 15th October 2017, 08:01 PM   #26
tulldavw is offline tulldavw
diyAudio Member
 
Join Date: May 2013
Rod good day from brazil your web pages seems to be down sound.whsites.net is not responding
  Reply With Quote
Old 15th October 2017, 08:04 PM   #27
scottjoplin is offline scottjoplin  Wales
diyAudio Member
 
scottjoplin's Avatar
 
Join Date: Dec 2015
Location: Penrhyndeudraeth
Here you are Elliott Sound Products - The Audio Pages (Main Index)
__________________
Woofer Assisted Wideband is the New Testament renounce the anachronistic acronym FAST
  Reply With Quote
Old 15th October 2017, 08:12 PM   #28
tulldavw is offline tulldavw
diyAudio Member
 
Join Date: May 2013
Scott, thank you, that link times out as well

Kind Regards David
  Reply With Quote
Old 15th October 2017, 09:21 PM   #29
DUG is offline DUG  Canada
diyAudio Member
 
Join Date: Jan 2003
Location: mississauga ontario canada
Quote:
Originally Posted by scottjoplin View Post
Works for me.
__________________
Doug We are all learning...we can all help
"You can't stop the signal, Mal. Everything goes somewhere..."
  Reply With Quote
Old 15th October 2017, 09:32 PM   #30
MAAC0 is offline MAAC0  Portugal
diyAudio Member
 
Join Date: May 2010
Working well for me.
  Reply With Quote

Reply


Elliott Sound Products (ESP) websiteHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burson Audio Launches Supreme Sound Audio Website for DIY and OEM Products Jason Site Announcements 0 19th August 2015 05:44 PM
Rod Elliott ESP opamp pre's question sneakers563 Analog Line Level 4 22nd September 2012 07:52 AM
FS: Elliot Sound Products (ESP) PCBs cs Swap Meet 9 25th July 2010 11:06 PM
New SKA website & products jkeny Solid State 0 3rd June 2008 08:58 AM
Lamp for Rod Elliott ESP#22 Wein Bridge Osc? lgreen Solid State 1 5th August 2007 04:11 AM


New To Site? Need Help?

All times are GMT. The time now is 11:13 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki