Why does my booxbox not save my radio presets? - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th June 2013, 02:47 PM   #11
diyAudio Member
 
Join Date: Dec 2005
Location: Kuala Lumpur
Both supercaps and batteries are used to power SRAMs. Either could fail short and stop the SRAM working.
EEPROM does not need power to hold data, but has finite write life
  Reply With Quote
Old 4th June 2013, 11:14 PM   #12
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
I guess it is up to interpretation:
Quote:
it does not save the radio presets when it is turned off.

That sounds to me like you can enter presets, then turn it off, and when you turn it back on they are gone. That seems to be the problem we are all addressing.... I thought.
  Reply With Quote
Old 5th June 2013, 11:40 AM   #13
FoMoCo is offline FoMoCo  United States
diyAudio Member
 
Join Date: Dec 2012
Quote:
Originally Posted by KatieandDad View Post
If the SuperCap has failed it might just drag down the EEPROM memory.
If there's EEPROM there'd be no need for a supercap or battery backup. EEPROM is not volatile.
__________________
Account Deletion Requested: 1/26/2014
  Reply With Quote
Old 5th June 2013, 11:56 AM   #14
diyAudio Member
 
Join Date: Jul 2003
Location: Dona paula, Goa
My Panasonic walkman has the same problem. I suspect the EEPROM has damaged and I have not even bothered to open it. Not worth the trouble as it sounds so much crap...

It always comes back to the last successful write (when it was new).

Gajanan Phadte
  Reply With Quote
Old 30th June 2013, 08:56 AM   #15
diyAudio Member
 
Join Date: Jun 2013
Location: Bucks
Is it a jvc head unit you have wired up to a battery? Could it be the wiring here? There is usually a memory live for the unit which should have a constant 12v even when the power is turned off.. I've had this before on a friends car.
Just trying to help, sorry if it's a daft suggestion

Jon
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz SR4120 not holding station presets Original Burnedfingers Solid State 5 23rd November 2011 06:17 PM
UK Residents - Petition to save FM radio!!! Telemin Everything Else 18 19th July 2010 01:06 AM
Clarion 2 yellow wires = no presets memory?? metaverse Car Audio 1 15th January 2009 09:30 PM
Aleph-x help me save it. anders.a Pass Labs 47 13th July 2006 07:46 AM
Onkyo TX866 Presets lincolns6 Solid State 0 31st December 2005 02:08 PM


New To Site? Need Help?

All times are GMT. The time now is 10:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2