TV Backfeeding Voltage - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th June 2012, 12:55 PM   #1
diyAudio Member
 
oldschooltube's Avatar
 
Join Date: May 2011
Location: Quad Cities USA
Default TV Backfeeding Voltage

I am not really sure where to place this thread so I threw it into this place. Here is the issue: I got a new under cabinet mount tv for the kitchen. Almost immediately after installing it my cable internet started having problems with low signal, high bit error rate, low s/n ratio, etc. After about a week of this my cable modem just went kaput and will not even connect. I took the simple path first by replacing my cable splitters, checking cable runs in the house, checking cable ends and all other connections. When I was replacing the splitters for the cable I just happened to brush my arm against the cable run to the kitchen tv and I felt that distinctive tingly feeling of voltage. So I get my DIMM and test to find that there is 44 VAC between the shield of the cable from the kitchen tv to ground. (This would explain my modem giving up the ghost) I investigated further by going upstairs and measuring directly from the coax jack on the tv with no cable attached (the shield, NOT the center conductor) and got the same 44 VAC. Now here's where it gets wierd-the tv is powered by an AC adapter with an output of 12 VDC. If there is only 12 volts DC going into the tv how could there be 44 volts AC coming out of it??? (Yes the receptacle is wired correctly) This tv is a small LCD screen type so there is no high voltage flyback transformer inside it to power a traditional picture tube. I know that a small amount of "leakage" is normal in electronics because nothing has a metal chassis ground and three prong plug anymore but 44VAC?!? All my other devices show less than 1 volt of leakage through coax jack. I am totally freaking stumped on this one. Obvoiusly I am going to return the tv but it has still got me intrigued. Anyone else?
  Reply With Quote
Old 28th June 2012, 01:01 PM   #2
diyAudio Member
 
Frank Berry's Avatar
 
Join Date: Sep 2003
Location: Midland, Michigan
Your cable shield may not be properly grounded. I would call the Cable company and have it checked out.
__________________
Frank
  Reply With Quote
Old 28th June 2012, 01:08 PM   #3
diyAudio Member
 
oldschooltube's Avatar
 
Join Date: May 2011
Location: Quad Cities USA
Thanks for the reply but this voltage is NOT coming from the cable. This voltage is present at the shield side of the coax jack on the TV with no cable plugged in at all and power off.
  Reply With Quote
Old 28th June 2012, 01:13 PM   #4
diyAudio Member
 
Frank Berry's Avatar
 
Join Date: Sep 2003
Location: Midland, Michigan
If the cable is properly grounded, everything connected to the cable should be protected. The Cable Modem shouldn't have blown out.
__________________
Frank
  Reply With Quote
Old 28th June 2012, 01:23 PM   #5
diyAudio Member
 
jneutron's Avatar
 
Join Date: Jan 2004
Location: away
1. What did you measure 44 volts to? The outlet ground, outlet neutral, or something else?

2. Frank is correct, if the cable were grounded, the voltage should have dropped when all was connected.

3. Plug the tv into a gfi, then connect the tv shield to ground. If the gfi pops, you may have a significant safety problem with the tv.

4. If the wall plug is two prong, there may be a line filter in the supply, it may be the source of the leakage.

jn
  Reply With Quote
Old 28th June 2012, 01:34 PM   #6
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Is the wall-wart a transformer or a switch-mode PSU ?

.
__________________
If it ain't broke, break it !! Then fix it again. It's called DIY !
  Reply With Quote
Old 28th June 2012, 03:50 PM   #7
DF96 is online now DF96  England
diyAudio Member
 
Join Date: May 2007
Yes, sounds like filter leakage. Very common, can be annoying but probably perfectly legal. It is quite normal to measure around half the AC supply voltage on a 'ground' such as a TV aerial socket, but the current is quite low. I think 1mA per item is the limit? Enough to make you jump but not enough to hurt you, unless you are startled and drop something heavy on your foot. This is the price we pay for 'internationalisation'.

At least it shows that your wall-wart has a mains filter - many don't!

My guess is that this AC leakage is not the cause of your cable problems. However, the TV or its power supply may be generating lots of RF hash which could affect your cable.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple TV voltage output vizion Digital Source 2 14th March 2010 03:25 PM
211/VT4C test data for TV-7 / TV-10 Doctorcilantro Parts 0 24th October 2008 06:41 PM
4 SALE!! avermedia tv genie vga tv tuner capture device... thing.... 4 SALE!! lone_wolf_84 Swap Meet 0 3rd February 2005 12:26 AM


New To Site? Need Help?

All times are GMT. The time now is 03:11 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2