Anyone fixed a Bose Wave Radio with no sound? - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th November 2011, 10:09 PM   #1
Hillowy is offline Hillowy  Canada
diyAudio Member
 
Join Date: Nov 2011
Location: Toronto
Default Anyone fixed a Bose Wave Radio with no sound?

Hi Everyone,
My old Bose Wave Radio, Model AWR1- 1W, recently stopped working.
At first it wouldn't power up at all. I got hold of the service manual and guessed, correctly, that a likely cause was the R6 resistor. I replaced it and that fixed the power up issue but it remains with no sound. All the displays are OK - stations, volume, clock etc. just no sound.
If you know how to fix or troubleshoot this problem I would appreciate hearing from you.
I've just joined diyaudio on a friend's suggestion. Also checked previous posts and haven't found any relevant info.

thank you.
  Reply With Quote
Old 18th November 2011, 10:28 PM   #2
diyAudio Member
 
Join Date: Nov 2008
Location: Oakmont PA
If you can post a schematic someone may point you where to look.
  Reply With Quote
Old 19th November 2011, 12:32 PM   #3
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Yep, we need to see the circuit details.

You have to check the basics... are all supplies present and correct and reaching their destination.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 19th November 2011, 01:50 PM   #4
diyAudio Member
 
vacuphile's Avatar
 
Join Date: Apr 2011
Location: Seaside
Aren't Bose products generally at their best when they don't produce any sound at all?
  Reply With Quote
Old 19th November 2011, 02:42 PM   #5
...truth seeker...
diyAudio Member
 
Ed LaFontaine's Avatar
 
Join Date: Feb 2004
Location: where the Appalachians rise from the Blue Grass
When they are located on the wifey's side table and stop making music, things are not at their best...
  Reply With Quote
Old 15th December 2011, 12:52 PM   #6
diyAudio Member
 
tiefbassuebertr's Avatar
 
Join Date: Jul 2005
Location: D-55629 Schwarzerden
about
Bose Wave Music Syst. Ultimate Sound? Gallery from inside Devices - Serv. Man. wanted
I ask for a schematic.
Observe this thread.
Additional you can call there for a schematic:
http://www.myboserepair.com/bose_wave_radio_repair.htm
and
http://stores.ebay.com/OnbudgetRadio...id=p4340.l2563
or a member from far east can ask there for a schematic:
http://nyatampo.at.webry.info/200812/article_2.html
and perhaps this help:
http://911manuals.com/product_info.p...ucts_id/226506
http://911manuals.com/product_info.p...ucts_id/226515
http://www.geek.com/hwswrev/conel/tabrads/index.htm

Last edited by tiefbassuebertr; 15th December 2011 at 01:10 PM.
  Reply With Quote
Old 18th June 2012, 06:33 PM   #7
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
My bose aw1 radio also arrived DOA, but @ $5 I wont complain and the wife has wanted one for 20 years. Ergo I fix this one and give it to her as a B'day present if only to prove her wrong ... OK fine that's the beer talking ... OK.

Now I have the manual, except I cant edit it, and I cant post just the schematic.

Has anyone fixed this issue in a bose wave radio - no display and no sound - except for a faint hiss when plugged in and a light pop when unplugging, and none of the buttons on top, on/off, volume, channel up/down etc etc has no effect.

I will post a schematic as soon as I figure how.

Cool.
Srinath.
  Reply With Quote
Old 18th June 2012, 07:08 PM   #8
diyAudio Member
 
tiefbassuebertr's Avatar
 
Join Date: Jul 2005
Location: D-55629 Schwarzerden
Default Bose in similar Outline than Accuphase/Luxman

Are the models PLS1310 and PLS1510 only produced for the marked in Japan?

BOSE PLS-1310‚ĖŽd—l ƒ{[ƒY
InJapan.ru ? *BOSE*WestBorough CD ??????? PLS-1310 ????????, ???????? ? ???????? ???? ** ? ???????? ????

For service on older Bose devices for Europe and USA this ebay members are of interest:
BOSE AMPLIFIER REBUILD SERVICES | eBay
Bose 800 802 901 Equalizer Repair Service Capacitor Replacement & Upgrades | eBay
Bose Wave Radio CD, Service Manual in PDF format | eBay
REPAIR SERVICE for Bose Wave Radio/CD system AWRC-1P | eBay
Attached Images
File Type: jpg Bose PLS1510 I.jpg (28.3 KB, 279 views)
File Type: jpg Bose PLS1310 II.jpg (222.7 KB, 267 views)
File Type: jpg Bose PLS1310 III.jpg (210.6 KB, 261 views)
File Type: jpg Bose PLS1310 IV.jpg (132.4 KB, 259 views)
File Type: jpg Bose PLS1310 open.jpg (57.5 KB, 260 views)
File Type: jpg Bose PLS1310 V.jpg (31.8 KB, 54 views)

Last edited by tiefbassuebertr; 18th June 2012 at 07:17 PM.
  Reply With Quote
Old 18th June 2012, 07:47 PM   #9
srinath is offline srinath  United States
diyAudio Member
 
Join Date: Feb 2010
That's not it. Its the pentagon shaped one.
I will find its schematic soon.
Thanks.
Srinath.
  Reply With Quote
Old 1st December 2012, 10:51 PM   #10
diyAudio Member
 
Join Date: Dec 2012
Location: Rochester NY
I have a unit with the same problem. No display or functions but you can hear the audio amp glitch when you unplug it . Did anyone come up with the fix?

locked88
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bose Wave Music Syst. Ultimate Sound? Gallery from inside Devices - Serv. Man. wanted tiefbassuebertr Solid State 51 28th November 2013 02:27 PM
roberts 83i vs bose wave x9moto Solid State 4 2nd November 2011 02:15 AM
Diy Bose Waveguide Radio verbose mustafa Solid State 7 9th April 2010 04:17 AM
Bose wave-radio and Chipamps jackinnj Chip Amps 3 2nd January 2005 06:29 AM
how to clean fixed frequency sine wave ? Bernhard Parts 3 14th December 2003 04:06 PM


New To Site? Need Help?

All times are GMT. The time now is 08:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Š1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2