diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Everything Else (http://www.diyaudio.com/forums/everything-else/)
-   -   Anyone fixed a Bose Wave Radio with no sound? (http://www.diyaudio.com/forums/everything-else/200773-anyone-fixed-bose-wave-radio-no-sound.html)

Hillowy 18th November 2011 09:09 PM

Anyone fixed a Bose Wave Radio with no sound?
 
Hi Everyone,
My old Bose Wave Radio, Model AWR1- 1W, recently stopped working.
At first it wouldn't power up at all. I got hold of the service manual and guessed, correctly, that a likely cause was the R6 resistor. I replaced it and that fixed the power up issue but it remains with no sound. All the displays are OK - stations, volume, clock etc. just no sound.
If you know how to fix or troubleshoot this problem I would appreciate hearing from you.
I've just joined diyaudio on a friend's suggestion. Also checked previous posts and haven't found any relevant info.

thank you.

simon7000 18th November 2011 09:28 PM

If you can post a schematic someone may point you where to look.

Mooly 19th November 2011 11:32 AM

Yep, we need to see the circuit details.

You have to check the basics... are all supplies present and correct and reaching their destination.

vacuphile 19th November 2011 12:50 PM

Aren't Bose products generally at their best when they don't produce any sound at all?

Ed LaFontaine 19th November 2011 01:42 PM

When they are located on the wifey's side table and stop making music, things are not at their best...

tiefbassuebertr 15th December 2011 11:52 AM

about
http://www.diyaudio.com/forums/solid...an-wanted.html
I ask for a schematic.
Observe this thread.
Additional you can call there for a schematic:
http://www.myboserepair.com/bose_wave_radio_repair.htm
and
http://stores.ebay.com/OnbudgetRadio...id=p4340.l2563
or a member from far east can ask there for a schematic:
http://nyatampo.at.webry.info/200812/article_2.html
and perhaps this help:
http://911manuals.com/product_info.p...ucts_id/226506
http://911manuals.com/product_info.p...ucts_id/226515
http://www.geek.com/hwswrev/conel/tabrads/index.htm

srinath 18th June 2012 05:33 PM

My bose aw1 radio also arrived DOA, but @ $5 I wont complain and the wife has wanted one for 20 years. Ergo I fix this one and give it to her as a B'day present if only to prove her wrong ... OK fine that's the beer talking ... OK.

Now I have the manual, except I cant edit it, and I cant post just the schematic.

Has anyone fixed this issue in a bose wave radio - no display and no sound - except for a faint hiss when plugged in and a light pop when unplugging, and none of the buttons on top, on/off, volume, channel up/down etc etc has no effect.

I will post a schematic as soon as I figure how.

Cool.
Srinath.

tiefbassuebertr 18th June 2012 06:08 PM

Bose in similar Outline than Accuphase/Luxman
 
6 Attachment(s)
Are the models PLS1310 and PLS1510 only produced for the marked in Japan?

BOSE PLS-1310‚Žd—l ƒ{[ƒY
InJapan.ru ? *BOSE*WestBorough CD ??????? PLS-1310 ????????, ???????? ? ???????? ???? ** ? ???????? ????

For service on older Bose devices for Europe and USA this ebay members are of interest:
BOSE AMPLIFIER REBUILD SERVICES | eBay
Bose 800 802 901 Equalizer Repair Service Capacitor Replacement & Upgrades | eBay
Bose Wave Radio CD, Service Manual in PDF format | eBay
REPAIR SERVICE for Bose Wave Radio/CD system AWRC-1P | eBay

srinath 18th June 2012 06:47 PM

That's not it. Its the pentagon shaped one.
I will find its schematic soon.
Thanks.
Srinath.

locked88 1st December 2012 09:51 PM

I have a unit with the same problem. No display or functions but you can hear the audio amp glitch when you unplug it . Did anyone come up with the fix?

locked88


All times are GMT. The time now is 02:53 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2