Quote button - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd August 2003, 10:33 AM   #1
Doug is offline Doug  Canada
diyAudio Member
 
Doug's Avatar
 
Join Date: Dec 2002
Location: Guelph, Ontario, Canada
Default Quote button

For the last couple of days whenever I try to post, the quote button that is normally at the bottom of each post, is missing. Is anyone else having this problem?

Doug
  Reply With Quote
Old 22nd August 2003, 10:50 AM   #2
Doug is offline Doug  Canada
diyAudio Member
 
Doug's Avatar
 
Join Date: Dec 2002
Location: Guelph, Ontario, Canada
Default Whoops

Whoops, I just realized what is wrong. Whenever I read the posts, I don't always log on with user name and pasword. If I find an interresting post that I want to comment on, the "post a reply" is there, but no quote button. If I always log on first, the quote button is always there. DUH

Doug
  Reply With Quote
Old 22nd August 2003, 12:26 PM   #3
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
The quote system only works when you are logged on. So, rather than leaving the button there all the time and then having to tell you that you cant use it unless you are logged on, I just removed it when you cant use it.
__________________
- Dan
  Reply With Quote
Old 22nd August 2003, 12:32 PM   #4
Doug is offline Doug  Canada
diyAudio Member
 
Doug's Avatar
 
Join Date: Dec 2002
Location: Guelph, Ontario, Canada
Thanks Dan. It puzzled me for several days, then just moments after I posted the question, I figured it out.

Doug
  Reply With Quote
Old 22nd August 2003, 12:42 PM   #5
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
No Problem, I'm glad I could help.
__________________
- Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Funny Hi-Fi quote wicked1 Tubes / Valves 57 13th January 2012 06:55 PM
How to quote previous posts? Javin5 Forum Problems 3 9th June 2009 01:30 PM
This is a quote Steve Eddy Forum Problems 2 25th February 2003 06:01 PM
an interesting quote.. mikek Solid State 0 31st May 2002 08:13 PM


New To Site? Need Help?

All times are GMT. The time now is 08:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2