Need help to embed an image - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th August 2003, 07:26 AM   #1
Jay is offline Jay  Indonesia
diyAudio Member
 
Join Date: Feb 2003
Location: Jakarta
Default Need help to embed an image

Couldn't find but the "attach file" buton. Used it once an the image was not embedded but included as file attachment.

Iwant it to be like this:

Blah blah blah:

<The_Image>

Blah blah blah...

  Reply With Quote
Old 11th August 2003, 11:00 PM   #2
diyAudio Member
 
purplepeople's Avatar
 
Join Date: Mar 2003
Location: London, Ontario, Canada
Default It's just above the Submit Reply buttons.

And I've attached a screen shot to show that it works...

:)ensen.
Attached Images
File Type: jpg attach.jpg (28.7 KB, 366 views)
__________________
Those who claim to be making history are often the same ones repeating it.
  Reply With Quote
Old 12th August 2003, 01:06 AM   #3
Jay is offline Jay  Indonesia
diyAudio Member
 
Join Date: Feb 2003
Location: Jakarta
Default Thanks

I hope it was not because the file was too big (It was a black and white bmp or jpg I created in Paint). Let me try again... (But this must be embedded at the bottom of the text, right?) Hmmm, cannot be seen in the preview... now submitting...
  Reply With Quote
Old 12th August 2003, 01:10 AM   #4
Jay is offline Jay  Indonesia
diyAudio Member
 
Join Date: Feb 2003
Location: Jakarta
Default WHHAAATT??!!

Hmmm at least 3 minutes had past. Again...
Attached Images
File Type: jpg sample.jpg (9.7 KB, 345 views)
  Reply With Quote
Old 12th August 2003, 01:51 PM   #5
Wizard of Kelts
diyAudio Moderator
 
Join Date: Sep 2001
Location: Connecticut, The Nutmeg State
Okay, but I think what Jay is talking about is the ability to attach an image that would show in the middle of the text, not at the end of the text.

Anybody know how to do that? To my knowledge, that requires you to link to an image outside of diyAudio-the diyAudio server only handles images that go at the end of the text.

Something like this, perhaps?
Click the image to open in full size.

The above image is from the Savoy Brown website, (yes, they're still around-Kim Simmonds is, anyway.) www.savoybrown.com But as you can see, this is in the middle of the text-not the end.

What I did was, I went to the Savoy Brown website, and found the image I wanted. I then copied the address at the top of the page. When I returned to diyAudio, I went to the Reply box, clicked on IMG at the top of the Reply box, pasted the URL. Then I could resume the text.

One thing-if you have Tripod or Geocities, and have your photos there-it doesn't work so well. Tripod or Geocities seem to "refresh" their websites or something, so an image from those sites is likely to disappear overnight. You need either legit webspace, (perhaps your Internet Service Provider provides it as part of the deal), or a genuine website like the Savoy Brown website is likely to be. The free webpages just do not work well as a source for this.

Now,if anyone knows how to get the diyAudio server to carry the image you wish to embed in the middle of the text, please post haste.
__________________
"A friend will help you move. A really good friend will help you move a body."
-Anonymous
  Reply With Quote
Old 13th August 2003, 07:44 PM   #6
bocka is offline bocka  Germany
diyAudio Member
 
Join Date: Jul 2003
Location: Hannover
I've got the same problem:

Uploading does not work. The only way is to link to another site.

bocka
  Reply With Quote
Old 13th August 2003, 07:49 PM   #7
bocka is offline bocka  Germany
diyAudio Member
 
Join Date: Jul 2003
Location: Hannover
another attemp with your given example...
Attached Images
File Type: jpg zoo4.jpg (18.3 KB, 304 views)
  Reply With Quote
Old 13th August 2003, 07:51 PM   #8
bocka is offline bocka  Germany
diyAudio Member
 
Join Date: Jul 2003
Location: Hannover
Ops, very strange, I can upload JPGs but no GIFs...

Really stange...
  Reply With Quote
Old 13th August 2003, 08:02 PM   #9
diyAudio Member
 
Steve Eddy's Avatar
 
Join Date: Sep 2002
Location: Sacramento, CA
To do inline graphics, you need to use the img tags (or rather the vB Codes in this case). But the image would have to reside someplace else such as another web server. Uploading the image here using the Attach file option will always, as far as I'm aware, plunk it down at the bottom.

So if you have some web space of your own, you can just use the img code to do inline graphics. So it'd be...

Blah blah blah

<img>http://www.wherever.com/myimage.jpg</img>

Blah blah blah

Except replace the left and right arrows with left and right braces.

se
  Reply With Quote
Old 13th August 2003, 08:06 PM   #10
diyAudio Member
 
Steve Eddy's Avatar
 
Join Date: Sep 2002
Location: Sacramento, CA
Quote:
Originally posted by bocka
I've got the same problem:

Uploading does not work. The only way is to link to another site.
If the image exists on another site, you can usually (but not always as more sites don't allow it nowdays) just right click on the image, hit Properties, get the complete URL for the image, and then use that with the img vB code to insert the image into your text.

For example, here's the diyAudio.com logo taken from the top of the page here.

Click the image to open in full size.

Now, let me see if that works.

Yup.

se
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show of hands for the Montreal Sound and Image Show (Le Festival Son & Image) alvaius Everything Else 2 28th January 2003 05:48 PM


New To Site? Need Help?

All times are GMT. The time now is 06:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2