diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Everything Else (http://www.diyaudio.com/forums/everything-else/)
-   -   Amplifier First Run Burn In ?. (http://www.diyaudio.com/forums/everything-else/182786-amplifier-first-run-burn.html)

mrfeedback 9th February 2011 06:31 AM

Amplifier First Run Burn In ?.
 
Ok, first off - I make no claim or comment about the subject of component or cable burn in, but would like to relate some experience.

As a service technician I have repaired many, many amplifiers in my day.
Amplifiers fault for various reasons, and by far the most common root cause of failure is defective solder joint connections causing intermittent or sustained change in operating conditions of an amplifier stage that may or may not cause permanent failure of components.

Once faulty components have been identified and replaced, I then very commonly blanket (completely) resolder both amplifier channel stages in a stereo amplifier.
This process is to ensure future absolute reliability and is well proven in practice - I get paid to ship out a reliable amplifier and this is what the customer gets long term.

My usual practice for first run up is to power the amp via variac/series lamp combination (this catches any faults still present and prevents damage) and roughly set/check idling dc conditions.
I will then allow the amplifier to run for several hours (directly connected to 240V) to achieve thermal equilibrium, periodically checking and setting bias and offsets as required.
After this period and I am satisfied that all is well, I connect speakers and a source and give the amplifier a listening test.

I will run the amp at low level for half an hour and then take a careful listen.
Now here is the thing - these newly renovated amplifiers sound rough, grainy and wrong at low level and at progressively higher levels.
In fact such amplifiers sound increasing wrong with increasingly higher level until the first clipping/overdrive events.
At this point the sound quite dramatically changes to cleaner, clearer and friendlier, and this new sound remains regardless of level or shutdown/restart.

The first time I encountered this effect, I thought that I had a faulty amplifier until that first overload.
Since that first observation I have carefully repeated the experiment and found it to be universal after every amplifier renovate.

I have no explanation for this effect - maybe resoldering demagnetizes conductors (iron containing resistor leads ?) and driving into overload causes high enough peak currents to establish new permanent magnetic polarity and magnetic remanence in magnetizable elements in the system.....just a question.

There are many manufacturers and constructors here - anybody else observed this curious effect ?.

Eric.

aardvarkash10 9th February 2011 07:03 AM

it seems odd that a presumably wide range of amps with varying topologies and components would exhibit such a consistent effect...

tommy1000 9th February 2011 08:31 AM

I think that the capacitors in the signal path has not been feed with a voltage for a long time and then the electrolytic in them oxidize. After applying a high voltage (amp is clipping) the capacitors reform and the amp sound good again.

mrfeedback 9th February 2011 03:40 PM

Quote:

Originally Posted by tommy1000 (Post 2462414)
I think that the capacitors in the signal path has not been feed with a voltage for a long time and then the electrolytic in them oxidize. After applying a high voltage (amp is clipping) the capacitors reform and the amp sound good again.

Most such amps were down for a week or so, generally not more than two weeks.

Eric.

DF96 9th February 2011 04:52 PM

Possibly the overdrive in NFB caused by the clipping reforms the electrolytic which grounds the feedback loop?

I doubt it is the solder joints. Re-doing all those is as likely to introduce faults as clear them. Do you remove old solder and start again, or just put a bit more on? If the latter, it sounds like an expensive way to reduce future reliability.


All times are GMT. The time now is 02:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2