SONY Betamax Beta video machine SL-HF100SA - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th June 2010, 02:19 AM   #1
diyAudio Member
 
Join Date: Nov 2004
Location: Pretoria, Transvaal, South Africa
Default SONY Betamax Beta video machine SL-HF100SA

Is there anyone in the world who could help me with a service manual for the Betamax SL-HF100SA Beta video machine?
It is working very well, except that it only gives a black and white picture.
After a years storage, it somehow lost its colour output.
It would be a shame to see this engineering masterpiece from Japan being discarded because of this.
Is there anyone who have a contact with SONY who could ask them for me?
Thank you in advance.
  Reply With Quote
Old 11th June 2010, 07:13 PM   #2
diyAudio Member
 
firechief's Avatar
 
Join Date: Sep 2008
Location: Near Seattle Wa
One thought comes to mind, What about the TV? Is it a multi standard monitor or what? In South Africa do you use PAL I? In US it is not a question all NTSC, but the rest of the world not so easy. Could it be a compatability issue between the Beata machine and the TV? Check switches.
  Reply With Quote
Old 11th June 2010, 10:15 PM   #3
AMV8 is offline AMV8  United Kingdom
diyAudio Member
 
Join Date: Jan 2005
Location: near london
Hi
I owned an SL-HF100 for many years. Superb picture and audio quality.
From experience gained from my machine I suspect that your problem is the first sign that the machine needs a new record/playback head.
I believe that new heads are still available as video fans still covet these machines but I do not know who sells new heads.
Don
  Reply With Quote
Old 17th June 2010, 10:27 AM   #4
diyAudio Member
 
Join Date: Jul 2003
Location: Dona paula, Goa
I have seen such a problem in one video recorder. If u disturb the head drum's rotation by touching it, does the picture turn colored.

Gajanan Phadte
  Reply With Quote
Old 17th June 2010, 11:34 AM   #5
diyAudio Member
 
Join Date: Nov 2004
Location: Pretoria, Transvaal, South Africa
Hi Gajanan,
Thank you for the advice. I will try it, and if successful, I will let you know.
Stephen
  Reply With Quote
Old 17th June 2010, 11:39 AM   #6
Mooly is online now Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Do you have an oscilloscope ? to see if the colour burst etc is present on the composite video output.

The causes of "no colour" can be many. Can you see a "dot" pattern on what would be heavily saturated colours.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 21st September 2014, 03:19 PM   #7
diyAudio Member
 
Family_Dog's Avatar
 
Join Date: May 2004
Location: North Western Province of South Africa
Send a message via ICQ to Family_Dog
Was this ever resolved?
__________________
Vintage Tube Hobby Group:
http://groups.yahoo.com/group/vintage_tube/
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wanted: Coral Beta 8 or Beta 10 full range speaker francofil Swap Meet 2 28th April 2010 09:34 AM
Sony PCM 701es Betamax recordings atlantimd Digital Source 0 23rd December 2009 02:50 PM
Sony DAV S800 Video but no sound? GregC Everything Else 0 30th April 2008 05:00 PM
Sony DVP-S7000 - Disabling Video Stages ? markabuckley Digital Source 1 25th April 2007 05:59 AM


New To Site? Need Help?

All times are GMT. The time now is 08:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2