I Explorer 8 problems.. - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th March 2010, 06:57 PM   #1
AuroraB is offline AuroraB  Norway
diyAudio Member
 
AuroraB's Avatar
 
Join Date: May 2001
Location: Norway, -north of the moral circle..
Question I Explorer 8 problems..

I have an old Acer Travelmate 800 which I use at my coffee table, mainly for reading fora and E-mail. After one of these dreadful automatic updates , the thing had installed IE-8! The critics say it's sluggish - maybe so - it's not all that bad for these purposes, and the E-mail service at work only works properly with Explorer..... Rolling back to 7 didn't work either!!
After the update, the little nav pad ( game-pad) stopped working, but ONLY in IE-8! Works OK with other programs!!!!
I slowly come to hate Billy even more! - even if I used to work as a PC instructor in the 80s and 90s.....
All these fixes and several updates a week is just to much!
Anyone knows the fix for this problem???
__________________
While the Lie leapt from Bagdad to Constantinopel, the Truth was still looking for it's sandals!

Last edited by AuroraB; 4th March 2010 at 07:00 PM.
  Reply With Quote
Old 4th March 2010, 07:06 PM   #2
ratza is offline ratza  Romania
diyAudio Member
 
ratza's Avatar
 
Join Date: Dec 2007
Location: Sibiu, Romania
Quote:
Originally Posted by AuroraB View Post
Anyone knows the fix for this problem???
Absolutely. Download Opera or Firefox
__________________
Any solution is a compromise.
  Reply With Quote
Old 4th March 2010, 07:09 PM   #3
diyAudio Member
 
event horizon's Avatar
 
Join Date: Feb 2008
Location: East Midlands, England
Quote:
Originally Posted by AuroraB View Post
Anyone knows the fix for this problem???
The above or select your PC to inform you of new updates but not to download them or install them. That way you have a choice

I'm still on XP service pack 2 as i heard lots of problems with SP3...

Yes i'd recommend Firefox 3
__________________
"Never let your morals prevent you from doing what is right!" Salvor Hardin
  Reply With Quote
Old 4th March 2010, 07:11 PM   #4
AuroraB is offline AuroraB  Norway
diyAudio Member
 
AuroraB's Avatar
 
Join Date: May 2001
Location: Norway, -north of the moral circle..
Next problem... the remote mail service at work only functions properly with Explorer
__________________
While the Lie leapt from Bagdad to Constantinopel, the Truth was still looking for it's sandals!

Last edited by AuroraB; 4th March 2010 at 07:14 PM.
  Reply With Quote
Old 4th March 2010, 07:32 PM   #5
diyAudio Member
 
event horizon's Avatar
 
Join Date: Feb 2008
Location: East Midlands, England
It's not a problem Use explorer for mail & Firefox for browsing, i have both installed on this PC but hardly ever use IE... I'll not be updating to IE8 either, damn i'm antiquated
__________________
"Never let your morals prevent you from doing what is right!" Salvor Hardin
  Reply With Quote
Old 4th March 2010, 08:03 PM   #6
AuroraB is offline AuroraB  Norway
diyAudio Member
 
AuroraB's Avatar
 
Join Date: May 2001
Location: Norway, -north of the moral circle..
I know !
Can't give in to a *u*******n* box, though, can I ??
__________________
While the Lie leapt from Bagdad to Constantinopel, the Truth was still looking for it's sandals!
  Reply With Quote
Old 4th March 2010, 08:34 PM   #7
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Quote:
Originally Posted by ratza View Post
Absolutely. Download Opera or Firefox
Chrome is also good,


If he is also doing email, why not format that beast and install ubuntu, its pretty easy to install and keep going. Safe from viruses and spyware and free.


J'
  Reply With Quote
Old 5th March 2010, 07:41 AM   #8
ratza is offline ratza  Romania
diyAudio Member
 
ratza's Avatar
 
Join Date: Dec 2007
Location: Sibiu, Romania
AuroraB, Opera has an option to identify itself as IE. Maybe that will solve your problem.

P.S. I also don't care about viruses, as a linux user.
__________________
Any solution is a compromise.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on the Design Explorer DXP alexandar888 Software Tools 0 8th May 2009 12:24 AM
Internet explorer 6 ash_dac The Lounge 17 10th July 2006 07:05 PM
cabin gain in a ford explorer Chris8sirhC Car Audio 5 17th May 2005 06:12 PM
Internet Explorer problem porfi4ever Chip Amps 9 27th July 2004 09:08 AM
Internet Explorer 6.0 Christian Everything Else 154 10th December 2002 10:18 AM


New To Site? Need Help?

All times are GMT. The time now is 10:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2