what to do with that old lan hub - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th May 2003, 01:12 PM   #21
diyAudio Member
 
Join Date: Feb 2003
Location: GTA
who knew they were putting PCI on 104 connectors...cool
my embedder board is a 486-not enough horse power
__________________
intentionally blank
  Reply With Quote
Old 4th May 2003, 01:19 PM   #22
karma is offline karma  Canada
diyAudio Member
 
karma's Avatar
 
Join Date: Feb 2003
Location: hamilton,ontario
486 is still good for mp3 server just make it a dos player

http://www.geocities.com/mpxplay/

i ran this player on a 486 laptop with sound
  Reply With Quote
Old 7th May 2003, 12:05 AM   #23
diyAudio Member
 
Join Date: Feb 2003
Location: GTA
mp3 decode and drive a character lcd at the same time?
__________________
intentionally blank
  Reply With Quote
Old 7th May 2003, 01:21 AM   #24
karma is offline karma  Canada
diyAudio Member
 
karma's Avatar
 
Join Date: Feb 2003
Location: hamilton,ontario
if the lcd is all green only or white.thats to old. if its a color screen and has sterio sound card yes. monacrome is to old


best thing to do is put that program on disk and copy it over to
the harddrive.exe it see if it runs
  Reply With Quote
Old 27th May 2003, 05:56 AM   #25
karma is offline karma  Canada
diyAudio Member
 
karma's Avatar
 
Join Date: Feb 2003
Location: hamilton,ontario
Arrow lol im on line

finally got it up and running

networked it to my other servers .
Attached Images
File Type: jpg image008.jpg (9.7 KB, 62 views)
  Reply With Quote
Old 27th May 2003, 05:58 AM   #26
karma is offline karma  Canada
diyAudio Member
 
karma's Avatar
 
Join Date: Feb 2003
Location: hamilton,ontario
Default 1

1
Attached Images
File Type: jpg image009.jpg (11.5 KB, 62 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 09:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2