Dead AGP card due to incorect wiring - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th June 2009, 08:25 PM   #1
diyAudio Member
 
Fuzzymuff's Avatar
 
Join Date: Mar 2009
Default Dead AGP card due to incorect wiring

Hello all,

I needed to extend my power lead for my eqipment and how I don't know, I wired Live to Earth. SHHHH*T, I've done this so many times, and its so easy, I was concentrating on somthing else. Anyway, I plugged in switched on and turned on my LCD TV. It wouldn't come on, I also tripped the trip switch. Thinking I had a short I checked my wiring for tidyness and found what I'd done.
F**K I thought, fixed it and switched on. Phew telly works, her indoors won't be chewing a wasp. Great, booted up PC. Our LCD TV is connected as a second monitor on my nVidia fx5200 card. No Picture, I checked monitor leads, they're fine. Didn't think about turning main monitor on, that had gone off with the trip switch, (circuit breaker), so I switched on, nothing. Even XP had reached desktop, I heard the little tune, there was no picture. I unplugged the monitor and connected it straight into the onboard card, and got my picture. I plugged the LCDTV in and oops, no picture.

Tv's getting replaced soon, but what about my graphics card? This incident happened last year, and I still got the card. It hasn't any visible damage. And because BIOS didn't beep, AGP side must be fine.

I must have sent the National Grid to the DVI port, what would have got fried?

Cheers Fuzzymuff
__________________
Wrap it in foil, and plug it in.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead sound card AZNracerx1989 Everything Else 1 2nd November 2008 07:31 PM
FS: AMD 1 GHz CPU, motherboard, 256MB RAM, video card, power supply, network card Jimmy154 Swap Meet 0 14th June 2006 08:15 PM
Focusing on wiring cable for gainclone!!!Share ur experience in wiring cable.... thomgun_lc Chip Amps 38 31st August 2005 02:46 PM
I'm wiring my 4 channel 8 parallel LM4780 boards... check my wiring :) Audiophilenoob Chip Amps 9 16th August 2005 04:37 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2