a/v question - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st February 2009, 01:21 PM   #1
diyAudio Member
 
merlin2069er's Avatar
 
Join Date: Sep 2008
Location: Toronto
Blog Entries: 1
Send a message via MSN to merlin2069er
Default a/v question

Hi,

I added a HD antenna to my set, but not sure what to do about the audio (i don't get any).

I have my cable box going thru the dvi port to my set and the digital audio out going directly into my a/v receiver. (no problem there.)


Anyone got any suggestions?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie with input tran. question and wiring question imo Solid State 0 18th January 2006 10:10 PM
Capacitor Question /question on cap TunaFish Tubes / Valves 14 12th January 2004 02:23 AM
PS question - tformer question actually breguetphile Chip Amps 2 30th May 2003 01:29 PM
old speaker question, bullet midrange question & link to speaker project wallijonn Multi-Way 10 5th November 2002 06:03 AM


New To Site? Need Help?

All times are GMT. The time now is 04:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2