Help! my $#@'s gone retarded - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th February 2009, 12:31 PM   #1
aa7679 is offline aa7679  United States
diyAudio Member
 
Join Date: Jan 2009
Default Help! my $#@'s gone retarded

Help me out here . Audio goes in the in and out the out ... am i right? Cannot seem to get any audio to come out of the receiver. Tried vid 1 ,vid 2, tape in/out, tried a 2nd receiver to no avail. I am trying to test an amp(only) works when connected straight to a source , but when i try it coming out of the receiver nothing!
  Reply With Quote
Old 10th February 2009, 04:37 PM   #2
49 - for the 18th time
diyAudio Member
 
c2cthomas's Avatar
 
Join Date: Oct 2006
Location: Near "Music City" (Nashville Tennessee)
Hi aa7679

Are you using a A/V receiver by any chance? My HT amp has a bunch of sub menu's for selecting the "source" input (say DVD) and then an additional menu to select the type of source interconnect (optical, coax, analog, digital, ect.). I'm guessing that your signal is getting lost in the maze of user selectable defaults. Without any real details to work off of a lame axx guess is about the best I can do.
__________________
DIY audio can be expensive – but getting to see things go up in smoke - that's priceless!!!! ..... "whatever - call it brainfart of Mighty ZM"
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help!!!I’m retarded… Clarion wiring….. fredrow Car Audio 3 14th March 2009 09:52 AM
Am I Retarded? Retsim_X The Lounge 6 13th December 2005 10:05 AM
I'm probably retarded, but... jimbuto Everything Else 9 7th June 2003 04:05 AM


New To Site? Need Help?

All times are GMT. The time now is 08:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2