Multisim 10 Audio Labview - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th November 2008, 11:58 AM   #1
Ted205 is offline Ted205  United Kingdom
diyAudio Member
 
Ted205's Avatar
 
Join Date: Jun 2008
Default Multisim 10 Audio Labview

Hi guys

I'm new to multisim 10.

I've had a look at the labview tools. The microphone and speakers looks fairly usefull for testing audio simulations.

However i dont have a microphone to hand.

Is it possible to use an audio file (wav or mp3) as the input to my circuit?


ted.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO support (driver) for Labview Aoxomox Digital Line Level 0 3rd May 2009 05:29 PM
Multisim AR1 Parts 0 27th May 2008 08:26 PM
multisim grr jenks Solid State 4 19th March 2008 04:57 PM
Multisim and Ultiboard -- EWB bot by NATI jackinnj Everything Else 0 10th February 2005 04:21 PM
Anyone used a National Instruments NI 6110 with Labview? EE_Mark Digital Source 1 20th December 2003 05:26 PM


New To Site? Need Help?

All times are GMT. The time now is 02:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2