basic cd/radio install - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd December 2001, 02:58 AM   #1
diyAudio Member
 
Join Date: Dec 2001
just taken my pioneer cd/radio out of my 300 zx turbo to put it in my scirocco gti,wired up the constant live feed,wired up the feed from the accessory,wired up the speaker connections,im using interior aerial which feeds off accessory feed,,connected the earth connection,no sound whatsoever coming out of the speakers?display panel lights up ok,checked feed was reaching speakers,checked silly things like volume was up,mute etc,ive installed quite a few radios but this is doing my head in,there's not even a hiss from the radio reaching the speakers,i know speakers are ok and ofcourse head unit was ok so id appreciate any help,thanks in advance,Lee
  Reply With Quote
Old 4th December 2001, 10:03 PM   #2
PassFan is offline PassFan  United States
diyAudio Member
 
Join Date: Aug 2001
Location: Central FL
You don't mention wether this is a stock radio or not. I don't know what kind of stereo Nissan puts in the 300Z. The Z that I had came with a funky little control unit of some kind under the pass. seat. I don't know what it was or what it did but it was part of the radio. I don't think the radio would work without it. The only other thing would be to check all voltages to aux. and backups going into radio. I assumed it worked in the Z. Maybe put it back in the Z and see if it still works. That would at least narrow it down to the vehicle. My son had a brand new stereo that did the same thing and it still doesn't work but it was a cheapo. Good luck.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP, HELP Radio install needed?? I messed up njccmd2002 Car Audio 2 3rd April 2007 12:01 AM
New Sub And Amp Install Staticjeep Car Audio 0 2nd June 2006 07:21 PM
A basic chipamp in a not so basic case. waltson Chip Amps 19 24th August 2005 08:40 AM
new install maxiboy Car Audio 6 26th June 2005 11:06 PM
How do i install a cap? mcyates Multi-Way 7 21st February 2003 09:20 PM


New To Site? Need Help?

All times are GMT. The time now is 05:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2