diyAudio (
-   Everything Else (
-   -   dantimax rev3 help (

Bengali 9th October 2008 10:03 PM

dantimax rev3 help

for Rev3 balanced 1K Attenuator, I measure with an ohmeter
(+)lead to +(input of rev3) and (-)lead to +(output of rev3).

Using 1.1K load resistors(R27,R28) I measure about 1.4K.
Turning the rotary encoder clockwise, the resistance decreases
about 8 clicks, next click it jumps back to about 1.3K.
Does this several times throughout turning the rotary knob clockwise.

All resistor values were measured befored being soldered down.

Any ideas on what to check? Hoping to get a quick reply.


Bill Fuss 9th October 2008 10:20 PM

Could you possibly draw us a diagram of what you are measuring, It's not clear to me.
I've used 3 rev3s with no problems so far, but dont look for perfection in any measurements, I dont think you'll find it.


Bengali 9th October 2008 10:47 PM

2 Attachment(s)
Hi Bill,

I think I'm measuring it wrong. Just want to confirm
the resistance decreases as the rotary encoder is
being turned.

To measure with an ohmeter, I should be looking at
either Output(+)/GND or OUTPUT(-)/GND?

I was measuring resistance from Input+ and Output+ of the Rel3.

with standard 3 pin pot, input(pin1) wiper(pin2) is output.
I guess I'm not seeing it clearly. :xeye:


All times are GMT. The time now is 07:03 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2