Sony DAV S800 Video but no sound? - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th April 2008, 05:00 PM   #1
GregC is offline GregC  Spain
diyAudio Member
 
Join Date: Mar 2008
Default Sony DAV S800 Video but no sound?

The subject says it all except that I get sound when in tuner mode. Plays DVD with video but no sound on speaker, headphone or phono out. Plays CD's the same.

Any trouble shooting tips or source for service manual?

Thanks for all replies!

Greg.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony sound processing.... ThSpeakerDude88 Car Audio 2 29th January 2010 07:14 PM
Sony STR-DE635 receiver no sound, what's blown? jamil5454 Solid State 42 16th September 2007 08:24 PM
Sony CDP-X3000ES no sound on right channel Bernhard Digital Source 7 29th July 2007 10:03 PM
Sony DVP-S7000 - Disabling Video Stages ? markabuckley Digital Source 1 25th April 2007 05:59 AM
Sony TA-N1 and TA-NR1, how do they sound? lumanauw Solid State 0 28th November 2006 02:51 AM


New To Site? Need Help?

All times are GMT. The time now is 11:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2