Microsoft Update failure - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th April 2008, 01:49 PM   #1
sandyK is offline sandyK  Australia
diyAudio Member
 
Join Date: Apr 2007
Location: Sydney
Default Microsoft Update failure

Has anybody had program failures on their PC after Microsoft "Auto Update" attempted to install
Microsoft .NET Framework 2.0 Service Pack 1 (KB110806) and failed ?
I use a downloading program called UseNeXt which was working the previous night, but "encountered a problem" when opened the next morning. System Restore didn't help, reinstalling UseNeXt didn't help,and you weren't permitted to delete NET Framework 2.0 and start afresh. Microsoft Forum solutions didn't help either.
Eventually,I downloaded "Windows Install Clean Up",deleted, then reinstalled the program from Microsoft download, UseNeXt still didn't work, so in desperation I tried letting Windows Update have another attempt. This time it installed, and UseNeXt worked again. There are other programs that use this NET Framework, so this may help if you have problems due to failed Windows Update of Microsoft .NET Framework 2.0 Service Pack 1

BTW, I am far from a PC expert, so this is all I can offer regarding this problem ! However, another UseNeXt member had this problem for several days before seeing my post in the UseNeXt Forum Support area, then tried this method, and it worked for that member too.
SandyK
  Reply With Quote
Old 15th April 2008, 02:16 PM   #2
diyAudio Member
 
Join Date: Nov 2004
Location: sk
Send a message via AIM to ocool_15 Send a message via Yahoo to ocool_15
I ran into this. I was unable to use the additional sofware that came with my creative sound card( surround sound ect) after the update I installed last week.
  Reply With Quote
Old 15th April 2008, 07:52 PM   #3
CBS240 is offline CBS240  United States
diyAudio Member
 
CBS240's Avatar
 
Join Date: Aug 2005
Location: K-town
Microsoft?..........Failure?.......


I'm shocked!!!




__________________
All the trouble I've ever been in started out as fun......
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tired of Microsoft Office? apassgear The Lounge 8 14th May 2008 03:42 PM
Microsoft Support about crashing XBoxes (Fun) tom_73 Everything Else 0 24th November 2005 02:57 AM
Microsoft licensing -- unbelievable! Charles Hansen Digital Source 3 5th May 2005 10:25 AM
Microsoft's spec for active PC speakers daatkins Multi-Way 0 6th November 2003 09:07 AM
Microsoft Hit Wizard trwh Music 1 8th June 2003 12:20 PM


New To Site? Need Help?

All times are GMT. The time now is 11:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2