diyAudio (
-   Everything Else (
-   -   Thread Posting and Timing Out and losing the POST (

KP11520 9th November 2007 12:05 AM

Thread Posting and Timing Out and losing the POST
I am so angry that these guys will have to do the talking for me!

This is :bs::bs: :bs:

All I can say is:cuss: :cuss: :cuss: :cuss:

This times out after 5 minutes unles I hit "Preview" every 4 minutes as I construct my masterpieces. Most of the time I can recover it and then SOMETIMES I can't.

That would be NOW!:cuss: :cuss: :cuss:

:mad: :mad: :mad: :mad:

AudioFreak 9th November 2007 05:12 AM


You are currently using sessions instead of cookies. Sessions are really only designed to keep track of visitors browsing the site. Members are reasonably expected to be using cookies which will not time out like that. To enable cookies, you should go into your "user cp" and under the "edit options" tab, select the "Browse board with cookies" option. If it is a private computer with you as the main user, you may also wish to select the "Automatically login when you return to the site? (uses cookies)" option so you don't have to sign in each time you return to the site. Scroll to the bottom of the page and click "Submit Modifications". You will then have to make sure that your browser is set to accept our cookies. Once that is done, you should find that your timeout troubles are a thing of the past.

Regards, Webmaster.

KP11520 9th November 2007 12:47 PM

Hi AudioFreak,

Thanks for the guidance.

I have had "Cookies" enabled here since I joined.

In my computer, under "Internet Options" > "Privacy" > I have the setting at Medium High.

Unfortunately, lowering that setting also allows all web-sites to leave tracking cookies and lots of crumbs too. I hate getting into bed where someone ate a whole bag of cookies and left the crumbs! Just imagine that for a moment. So going lower is not an option for me! Can somebody please sweep the crumbs off my back?

Any other ideas that I can do would be greatly appreciated?



theAnonymous1 9th November 2007 01:15 PM


Under the privacy tab select "sites", add, and then select "allow". If that doesn't work you can also try manually setting "First-Party Cookies" to "accept" or "prompt" under the Advanced tab.

BTW, IE7 makes it easy as pie to "sweep all cookie crumbs" with it's "Delete Browsing History" function.

KP11520 9th November 2007 01:25 PM

Hi TA1,

I did that when I was there before responding to AF. I am testing it out now. It seems to be working. is the only one that says "Always Allow" in a huge list of "Never Allow." How nice, just one more annoying thing removed from my life. Now if the list was only getting smaller instead of bigger.....

Thanks, how's the weather in Anonymity? LOL I hope all is well!


c2cthomas 9th November 2007 01:26 PM

Hi KP11520,

If I have a long message I type it out off line in Word (or some type of text editor) and then cut and paste it into text box. This allows me plenty of time to check facts - get interrupted - etc. ;)

KP11520 9th November 2007 01:28 PM

Hi c2c,

See above, it works! Now, one less step for you too!


c2cthomas 9th November 2007 01:36 PM

Hi Keith,

I haven't had any problems but sometimes I stumble off and get lost for long periods of time! :clown:

All times are GMT. The time now is 05:52 AM.

Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18.75%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio