diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Everything Else (http://www.diyaudio.com/forums/everything-else/)
-   -   getting my laptop operational? (http://www.diyaudio.com/forums/everything-else/107474-getting-my-laptop-operational.html)

AndrewT 25th August 2007 10:04 AM

getting my laptop operational?
 
Hi,
just took delivery of a new laptop. Tosh a120se duo
OS=XPpro sp2
Can't find what type of sound card is integrated into it.
Can't get it to recognise the broadband router that my PC is connected to.
Don't know how to get the two to talk to each other.

HELP!!

Baby steps are better than generalities.

I'm going for the morning paper.
I expect dozens of gems of detailed advice on my return.

OzMikeH 25th August 2007 10:22 AM

is your router wireless or cabled?
if it is cabled is it a network cable or a USB cable?

If it is wireless does your new laptop have wireless capability?
(to find out control panel, network connections, properties.)

AndrewT 25th August 2007 10:58 AM

Hi,
the laptop has wireless capability, but I don't intend using it. I want clean air in my house (no mobile telephone). The router is not wireless.
The router has both Ethernet and USB.
I tried ethernet first, no luck.
I disconnected the USB from the PC and plugged USB into laptop, still came back with "unplugged"
Do I have to disable wireless to get cable connections to take over?

theAnonymous1 25th August 2007 11:43 AM

First things first......

Start Menu ---> Control Panel ---> System ---> Hardware Tab ---> Device manager

Alternate: Start Menu ---> right click My Computer ---> Properties ---> Hardware Tab ---> Device manager


Are there any yellow asterisks in the Device Manager window?

OzMikeH 25th August 2007 11:47 AM

EDIT: Do what he (^) said first.

Find your network properties, (usually right click on "My network places")
then right click on "Local network connection" select properties,
go into properties of "Internet protocol (TCP/IP)"
Select Obtain IP address automatically.
OK it, then reboot your PC.

once it has rebooted:
Start, run, type in CMD <press enter>
ipconfig <enter>

you will see something like this:

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.99
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1


the default gateway is the IP address of the router. your PC will have been assigned an address as well (in my case 192.168.1.99)

Write the gateway down because you can punch this address into internet explorer to setup your router if you need to.

If there is no default gateway assigned it means your router is not set up to assign ip addresses. then it starts getting tricky.

Good idea not using wireless if you don't have to. They haven't proven long term exposure to RF is safe yet. They used to think Asbestos was wonderful.

AndrewT 25th August 2007 12:18 PM

Quote:

Originally posted by theAnonymous1
First things first......

Start Menu ---> Control Panel ---> System ---> Hardware Tab ---> Device manager

Alternate: Start Menu ---> right click My Computer ---> Properties ---> Hardware Tab ---> Device manager


Are there any yellow asterisks in the Device Manager window?

scrolled through both routes.
No yellow warnings.

AndrewT 25th August 2007 12:26 PM

Quote:

Originally posted by OzMikeH
EDIT: Do what he (^) said first.

Find your network properties, (usually right click on "My network places")
then right click on "Local network connection" select properties,
go into properties of "Internet protocol (TCP/IP)"
Select Obtain IP address automatically.
OK it, then reboot your PC.

It was already set to obtain automatically, but the addresses down below are all blank.
Reboot with USB to router or Ethernet to router or leave disconnected?

mpmarino 25th August 2007 12:35 PM

start/control panel/network connections

make sure your ethernet adapter is 'enabled'

If not, right click it to enable it.

if so, or after you've enabled it double click the ethernet adaptor. select the 'support ' tab. You will now see a repair button. make sure you are plugged in ethernet to the router. click repair. You should now see your ip address. If not - maybe you have a bad cable or a crossover cable.

do the lights on the router port light up when you plug the laptop in?
I wouldn't b other with usb:dead:

theAnonymous1 25th August 2007 12:36 PM

OK, if there are no yellow asterisks all your hardware is installed properly. That's a start.

You can try setting the IP properties manually. Assuming your default gateway is 192.168.1.1(which it probably is), you can try the settings in the pic below.

I would also try to stick to getting the ethernet to work and not the USB.

http://i9.tinypic.com/507up34.jpg

OzMikeH 25th August 2007 12:42 PM

Quote:

Originally posted by AndrewT


It was already set to obtain automatically, but the addresses down below are all blank.
Reboot with USB to router or Ethernet to router or leave disconnected?


leave ethernet cable connected

I assume your router has more than one ethernet port or you have a hub/switch?


All times are GMT. The time now is 01:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2