getting my laptop operational? - Page 18 - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th August 2007, 04:31 PM   #171
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
The flat spot on the front of my head is getting bigger, more pronounced and will be permanent

BTW How ir your Forehead holding up Cause we ain't done yet! YIKES
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote
Old 30th August 2007, 04:37 PM   #172
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
Who is supposed to support the new Toshiba, the Reseller or Toshiba Europe Direct?
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote
Old 30th August 2007, 04:39 PM   #173
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I guess the retailer supports the laptop.
but they may have a contract with the manufacturer to hand back support.

Maybe that's where I should be?
__________________
regards Andrew T.
  Reply With Quote
Old 30th August 2007, 04:47 PM   #174
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
I am searching the web-site (the same where the drivers came from) I am missing some detail or this is one of those Hidden "Technical Issue Bulletins" that they keep quiet until someone needs help. Try them and I will keep looking! If you aren't watching here if I find something, I will email you!

I don't care how flat my head gets, this won't beat us!

Too bad I can't be there, sometimes that helps
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote
Old 30th August 2007, 05:03 PM   #175
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
I think I found that detail!

Which Toshiba Sattlite A120 do you have:

"PSAC1E" Intel LAN Adapter (This the driver you downloaded)

"PSAC0E" RealTek LAN Adapter This is where you can download it: http://uk.computers.toshiba-europe.c...verLanguage=42

I hate when this happens!
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote
Old 30th August 2007, 06:00 PM   #176
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Hi I'm waiting for it to shut down so that I can turn it over.
model = psac1e-04x00ven.

Gone Cerocing (modern Jive)
__________________
regards Andrew T.
  Reply With Quote
Old 30th August 2007, 06:05 PM   #177
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
You have the right driver then unless they mixed some up. You can try to download the second one to a CD with the desktop and see if that works, I am baffled at this point
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote
Old 31st August 2007, 11:00 AM   #178
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I have downloaded the "wrong" driver file.
back soon with results.
__________________
regards Andrew T.
  Reply With Quote
Old 31st August 2007, 11:34 AM   #179
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Hi,
the "wrong" download found one extra inf file. but still next won't light up.
Tried XP's troubleshooter.
after the 6 or so steps, it suggested a faulty component and ask for the manufacturers' help. skip this, then it said "cannot solve this problem"
__________________
regards Andrew T.
  Reply With Quote
Old 31st August 2007, 12:03 PM   #180
KP11520 is offline KP11520  United States
diyAudio Member
 
KP11520's Avatar
 
Join Date: Apr 2007
Hi Andrew,

No matter how good we are at this or many days we spend, we can't get past faulty equipment. If you can, try Tech Support from the retailer who will either help or refer you to Toshiba directly. Hopefully, it is something stupid that I overlooked but I am getting the feeling that something is really wrong with the LAN adapter.

What a shame if that is the case.... so much time spent on a brick wall, my head hurts!
__________________
If Wile E. Coyote had enough money to buy all that ACME ****, why didn't he just buy dinner?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to balance two operational amplifiers connected in parallel ? Mikewong Chip Amps 10 8th May 2008 11:11 AM
Dual Operational Amplifier Question? lindomar Class D 3 7th October 2007 08:09 PM
Is www.tolvan.com operational ? ashok Multi-Way 5 26th October 2006 03:47 AM
need a high voltage operational amplifier! xiaonan Chip Amps 6 7th September 2006 04:37 PM
How (Not) to Decouple High-Speed Operational Amplifiers Ruach Digital Source 24 17th October 2005 01:50 AM


New To Site? Need Help?

All times are GMT. The time now is 11:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2