Computer boot up problem...help! - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th May 2007, 07:26 AM   #1
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
Default Computer boot up problem...help!

Hi,
My P4 computer ( from HP ) has started misbehaving.When it is powered up it usually starts with a blue HP screen which changes to the standard Windows XP desktop screen if all is well.
Lately the blue HP screen disappears and the following message is displayed " reboot and select proper boot device -- or, insert boot media in selected boot device and press a key ". That does not work.
So I press the power button and the computer instantly goes off.
I do this a few times and then on one of the tries it boots normally.
Lately the number of tries has started increasing before it boots up normally.

System recover (F10) does not work either. But hitting the quit button caused it to boot up normally !
Once the computer boots up properly , it continues to work normally. If it goes to sleep after disuse , it will not boot up again or crashes and displays a message saying that some hardware or software recently installed caused the crash. However nothing new has been installed .

I did a defrag , but that has not solved the problem.

Would anyone know the best way to go about solving this problem ?
Thanks.
Cheers,
Ashok.
__________________
AM
  Reply With Quote
Old 17th May 2007, 10:43 AM   #2
diyAudio Member
 
Join Date: Jul 2003
Location: Dona paula, Goa
The hard disk drive needs a replacement.

Gajanan phadte
  Reply With Quote
Old 17th May 2007, 10:50 AM   #3
diyAudio Member
 
Frank Berry's Avatar
 
Join Date: Sep 2003
Location: Midland, Michigan
It sounds to me like the hard drive is having trouble reading the data. It's a sign of total failure in the near future.
You may want to get as much data off the hard drive and onto CD's or DVD's (or some other external device) quickly.

Good luck.
__________________
Frank
  Reply With Quote
Old 17th May 2007, 04:31 PM   #4
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
An end-of-life hard disk is quite possible but also temporarily replace the power supply and see if anything changes.

/Hugo
  Reply With Quote
Old 24th May 2007, 06:07 AM   #5
gootee is offline gootee  United States
diyAudio Member
 
Join Date: Nov 2006
Location: Indiana
Blog Entries: 1
"Back in the old days", that behavior would have been a pretty good clue that the battery that kept alive the "non-volatile" memory with the low-level hardware configuration information was getting very low and needed to be replaced. That configuration data was needed to boot the system, and contained, among many other things, the type of hard drive and its configuration. (BTW, the same general type of startup failure can occur with a low battery in Tektronix 2445 and 2465 oscilloscopes, because of the calibration and other required data being in battery-backed "non-volatile RAM", aka NVRAM.)

Since about the year 2000, when I stopped being involved in configuring and programming computers, I have purposely become ONLY a USER of them. So I don't even know if they still use batteries for the purpose I mentioned above. Actually, I can't even remember if they still used batteries for that as late as 1999 or 2000 or so.

You should be able to check your BIOS (Basic Input Output System, IIRC) Setup settings, by hitting an appropriate key at the right time during the boot sequence. It's usually Del, or F1, or something, which is usually noted on the screen during boot, at least briefly.

If you don't know what the BIOS/SETUP settings used to look like, or what they are supposed to look like, especially regarding the hard drives' setup settings, that might not help you. And many new machines just use an "auto" setting for the drives, anyway. But I guess that that _might_ not always mean that it doesn't still have to keep the possibly-automatically-detected settings stored in an IC (Integrated Circuit) somewhere, with a battery keeping the storage area alive when the power is off, or "suspended" for power-saving reasons. (You'd think it could re-detect the drive type and settings. But maybe it won't want to, normally, for some system-integrity or other reasons. Just theorizing/guessing out loud...)

You should be able to do a google search for your computer's make and model and the word battery, and find out if it needs one. I would search http://groups.google.com, first, and then http://www.google.com , and then probably also the manufacturer's website.

If none of that "pans out" (old gold-panner's phrase for "succeeds", or "pays off", or "works"), shut down and turn the computer off, open up the case, and, firstly, pull out the huge dust balls that have probably accumulated inside of it, and try to blow excess dust off of circuit boards, connector pins, etc etc etc. Touch the power supply case, to ground yourself to drain static off of your body, and then still don't touch any conductors, connector pins, PCB traces, etc etc etc. You could try re-booting, after that. (Do it with the case still off and verify that all fans are working.) Then note that problems in computers often used to be caused by "bad connections", either where cables connect to boards or each other, or where boards connect to other boards. Try the cables, first: Carefully pull each cable off of or out of its connector or socket, while barely wiggling it. But do NOT pull any cable by its wires, or by the flat ribbon section; use only the hard/solid connector portions on the ends. A small pair of long-nose pliers, or somesuch tool, might help (But be careful not to touch or damage anything else with them). At any rate, remove and replug BOTH ends of (at the least) each disk drive cable, a couple of times or more, making sure that they are fully seated, especially the last time you reconnect them. Don't bend or flex the motherboard, or any other circuit boards. (Also, only unplug one connection at a time, and don't lose track of how it was oriented, "just in case".)

After removing and reseating each drive cable a couple times or more, try booting the system.

If still no joy, power down and try to make sure that all of the circuit boards are fully seated in their sockets. You can loosen their retaining screws, or whatever retains them, and attempt to move them slightly (motion "in the plane of the board", only) by pulling up, just barely, on one end or the other, alternately, i.e. "rocking" the board slightly to get it to move up or down. But if you are not experienced at handling computer boards, it might be best to not completely remove them. Just move them in their sockets, a little, and maybe you'll get lucky and a dirty or oxidized connection will get re-scraped and be good again for a while (hopefully for quite a while). Also try the same sort of thing with your "memory sticks", the small cards plugged into the motherboard, usually, They used to have a retaining clip on each end that had to be released before they would pivot in their socket. And if you see any socketd ICs/chips, you can push down gently on one end and then the other, to see if they've worked loose from their sockets.

One OTHER thing to check for, which "should" be somewhat rare, but might be a potential problem, if found: Especially with "memory stick" boards/cards (which were a known problem, largely corrected now, but only relatively recently, by most PC manufacturers), but also for ANY connection, anywhere, in almost any context or type of equipment: If two metals that "don't get along with each other very well" are in contact, or are in a solder joint together, it can be a potential problem. How bad and how quickly it might cause an electronic problem depends on the exact metals, and whether they are exposed to the air and/or moisture, etc. But, if, say, a gold-plated socket and tin-plated contacts are mated with each other, "bad things" can happen where the two metals are touching. Same goes for gold pins soldered with tin/lead solder. Most PC makers just recently stopped doing that, i.e. mixing metal types with certain sockets and connectors. So maybe you should check your RAM cards (i.e. memory sticks"), where it was somewhat prevalent until quite recently. IIRC, some processor chips with gold pins were also put into tin-plated sockets. Google searches for your make and model and the words tin and gold might turn up something, if it is a known problem with your model. Use http://groups.google.com , at least at first.

WHILE you're in there, you might as well also look for bulging or leaking (or exploded!) capacitors. Those were a well-known problem, for a while, a few years back, when a "bad batch" (actually, millions and millions of them, IIRC) was used in many, many computers.

If all else fails, read any included documentation, then, if/while necessary: thoroughly search http://groups.google.com (maybe with make and model and then "problem OR fix OR repair OR boot -fs -fa -sale -auction -ebay" (without the quotes, but WITH the ORs in CAPS), then search http://www.google.com , and then the manufacturer's website, and then, if necessary, call the manufacturer and/or a local computer guru or two.

Oh, also, the NEXT time you DO get the system to boot successfully, try to remember to find and print out or write down the hardware configuration information, especially for the boot drive. Also go into the setup screens at boot time and write down whatever there might be for at least the hard drive configuration.

If I were you, I'd also find out how to make a bootable (MS-DOS at least) CD, if you have a CD burner [Nero can already do it, if you have that software for your burner] (and, also/or a bootable floppy if you have a floppy drive), and do that immediately, putting the recommended utility programs on them (e.g. fdisk, chkdsk, et al). [There are also websites with procedures and "boot images" for making boot CDs and boot disks, that you can google for.] And make any other kind of "system recovery" type of disk and/or folder or file etc that your system has available.

AND, make _BACKUPS_ of EVERYTHING you don't want to LOSE! Make TWO copies of everything, and take one copy off-site.

Remember: It's not "IF" a hard drive will fail. It's "WHEN".

At the same time, I'd also go into Control Panel and TURN OFF, completely, all energy-saving modes, and then leave the system running until the problem is fixed, so you don't run as much risk of having to try to reboot (and maybe never getting it to boot again)

[all depending on how important the system's contents are, to you, of course].

Good luck!

Please let us know how it goes.

- Tom Gootee

http://www.fullnet.com/~tomg/index.html

-
  Reply With Quote
Old 24th May 2007, 07:17 AM   #6
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Quote:
Originally posted by gootee SNIP
- Tom Gootee
http://www.fullnet.com/~tomg/index.html
- [/B]
I think I'm in love.
Someone else that actually has a clue.

To add my little bit.
Yes they still use battery backups, but it's more for time keeping in the cmos now as most bios chips are non-volitile.
So a low batt will only (normally) result in incorrect time keeping.

I'd be looking at;
HDD failure iminent.
Bad caps.
Dirty contacts. (ram mainly)
Failing power supply (again with the caps)
Long shot is loose power connectors on the hdd, rare but does still happen, although would normally give more problems than those listed.

If the hdd is an IBM/Hitachi that will most likely be the money shot there.....
  Reply With Quote
Old 24th May 2007, 08:22 AM   #7
josemaX is offline josemaX  Spain
diyAudio Member
 
Join Date: Apr 2007
Default Check Memory / CPU Fan

Go here: www.memtest86.com and download the ISO image of MemTest86 (It's free software (GPL)).

Burn it on a CD and boot the computer with it.

As soon as it boots, a exhaustive test of the RAM starts. Let it complete 3 or 4 cicles (there are two counters, one for the total and one for the running test, let count 3 or 4 to the total)

Also, you can check that the CPU fan is running fine and not stopped (or slowed) by dust.

Hope this helps
  Reply With Quote
Old 24th May 2007, 10:13 AM   #8
gootee is offline gootee  United States
diyAudio Member
 
Join Date: Nov 2006
Location: Indiana
Blog Entries: 1
quote:
[QUOTE]Originally posted by gootee SNIP
- Tom Gootee
http://www.fullnet.com/~tomg/index.html


Quote:
Originally posted by MadMutt


I think I'm in love.
Someone else that actually has a clue.

That is one of the nicest things anyone has ever said about me.

I can't even come up with a "thank you" to do it justice.


Can you follow me around, for a while? :-)


- Tom Gootee

http://www.fullnet.com/~tomg/index.html

-
  Reply With Quote
Old 25th May 2007, 02:19 AM   #9
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Quote:
That is one of the nicest things anyone has ever said about me.
I can't even come up with a "thank you" to do it justice.
Can you follow me around, for a while? :-)
- Tom Gootee
- [/B]

Your welcome.

Sure why not.

May I propose a "Tom Gootee Fan Club"

I'm member #1.
  Reply With Quote
Old 28th May 2007, 03:14 PM   #10
Anscom is offline Anscom  Canada
diyAudio Member
 
Join Date: May 2007
You can even try out Stellar Phoenix Windows data recovery software to recover your data. It is a file and partition recovery utility which recover your lost data from formatted hard drive, or data lost occur due to software malfunction, file directory deletion, viruses or sabotage.
Download the demo version to see your files: http://www.stellarinfo.com/partition-recovery.htm
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Windows XP boot problem woody Everything Else 4 11th January 2009 11:52 PM
Computer problem has us stumped RADIOLEE Everything Else 7 9th March 2004 07:08 AM


New To Site? Need Help?

All times are GMT. The time now is 11:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2