Textronix AM503B codes - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th February 2006, 03:04 AM   #1
diyAudio Member
 
Join Date: Dec 2005
Location: Kuala Lumpur
Default Textronix AM503B codes

My current probe amplifier has died.
Does anybody know what code 355 means on an AM503B current probe amplifier?
  Reply With Quote
Old 11th February 2006, 11:10 AM   #2
diyAudio Member
 
Join Date: Dec 2005
Location: Kuala Lumpur
I had a quick look inside and there are two +5, -5, +15 and -15 regulators, all working.
There is a 1.5V battery that has gone flat and leaked.
No sign of dry joints or burning.
  Reply With Quote
Old 11th February 2006, 03:06 PM   #3
poobah is offline poobah  United States
diyAudio Member
 
poobah's Avatar
 
Join Date: Nov 2005
Dave,

I have plenty of the old style (pure analog) AM503's if that would help. Can't help you fixing the digital unit though.

I'll bet that battery was there to maintain calibration coefficients in RAM as this was designed before FLASH memories came into being.

  Reply With Quote
Old 13th February 2006, 04:04 PM   #4
diyAudio Member
 
Join Date: Dec 2005
Location: Kuala Lumpur
I fitted a new battery and the error code went away. Now the degauss and probe open warning do not work. I don't think the probe is being detected
  Reply With Quote
Old 13th February 2006, 05:03 PM   #5
poobah is offline poobah  United States
diyAudio Member
 
poobah's Avatar
 
Join Date: Nov 2005
Does it measure now? I'll bet your out of calibration...

Probably have to send it back to TEK... There might be a couple of pins somewhere you can connect to force the unit to reload it's bios and default calibration coefficients from ROM.

Can you find a schem?
  Reply With Quote
Old 13th February 2006, 05:16 PM   #6
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Well, if it goes back to Tek, at least it'll be calibrated properly. That should last you a while.

-Chris
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About tube codes Devius Tubes / Valves 10 4th September 2011 01:13 AM
Siemens codes parrot Tubes / Valves 0 21st January 2008 07:02 AM
understanding transformer codes Nanook Tubes / Valves 2 7th March 2006 05:00 AM
jp1 Remote codes cyberdemon1 Everything Else 0 28th February 2006 03:14 AM
GEC date codes EC8010 Tubes / Valves 5 23rd June 2003 11:48 PM


New To Site? Need Help?

All times are GMT. The time now is 09:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2