diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Equipment & Tools (http://www.diyaudio.com/forums/equipment-tools/)
-   -   Do power transformer turns ratios change? (http://www.diyaudio.com/forums/equipment-tools/229886-do-power-transformer-turns-ratios-change.html)

TerrySt 12th February 2013 04:31 PM

Do power transformer turns ratios change?
 
I have an old DANA 4600 bench top DMM that I set out to 'calibrate'. Well, really just compare the readings to a new, more accurate meter and tweak it if required. I also replaced the electrolytic caps in the power supply section just because I have some other equipment of this same generation that had dried out caps. When I went to check things out, I find that the power transformer secondaries are putting out too high a voltage.
The transformer has three secondaries:
16V reads 19V (19% high)
36.5V reads 42.2V (16% high)
15.3V reads 17.4V (14% high) - this one isn't loaded, it is for a data option the meter doesn't have.

I measured the line input at 122V. The transformer is the 'universal' design that allows it to be configured for 100V, 120V, 220V and 240V operation by changing the primary wiring. I verified that it is set for 120V operation.

The 16V winding is center tapped and then full wave rectified. The DC voltage should be 9.0 - 9.1V, but reads 11.1V (23% high). The filter cap is only rated at 10V, so it definitely shouldn't be this high.

The only thing I can think of that would cause the secondary voltage to be too high is a partially shorted primary. The transformer doesn't get hot. Barely warm. If the primary was partially shorted, wouldn't it be running hot? I've never seen a transformer fail like this. Does it ever happen?

I need to do something about it. The 5V regulator (a simple zener biased emitter follower) runs too hot. The zener gets too hot after about half an hour of operation and the voltage starts to rise. The 5V output gets as high as 5.6V (not good since it supplies TTL chips). The emitter follower transistor is also way too hot to hold your finger on.

Terry

kevinkr 12th February 2013 04:48 PM

There's nothing wrong with that transformer, but I might slightly question the accuracy of the meter used to make those measurements.

I would expect roughly 11V out from a lightly loaded 8V secondary so that capacitor was always undersized. This should be a 16V cap at minimum. (It might have squeaked by at 115 - 117V in the old days, now mains voltages are generally higher)

A partially shorted primary would result in lots of heat, noise, and probably a saturated core, likely the secondary voltages would all be low due to the IR induced voltage drop in the grossly overloaded primary winding.

Elvee 12th February 2013 05:00 PM

Quote:

Originally Posted by TerrySt (Post 3366947)
The only thing I can think of that would cause the secondary voltage to be too high is a partially shorted primary.

The effect would be extremely marginal, because it would be compensated by the huge increase in loading.
Quote:

The transformer doesn't get hot. Barely warm. If the primary was partially shorted, wouldn't it be running hot?
It would become hot like hell very quickly.
Quote:

I've never seen a transformer fail like this. Does it ever happen?
I think it is a typical case of under-design. Can happen, even with big manufacturers.

Another (unlikely) possibility is distortion of your mains waveforms. The rms value may be 122V, but the peak voltage could be more than √2*122V.
Generally, it works in the opposite direction, but it is not completely impossible

Quote:

I need to do something about it. The 5V regulator (a simple zener biased emitter follower) runs too hot. The zener gets too hot after about half an hour of operation and the voltage starts to rise. The 5V output gets as high as 5.6V (not good since it supplies TTL chips). The emitter follower transistor is also way too hot to hold your finger on.
Try a series resistor in the primary: it will calm things down

JMFahey 12th February 2013 05:29 PM

It's not "fail" at all ;)
Transformers do not have regulated voltage secondaries, they always drop something under load.
So they are usually wound with, say, 10% to 20% "extra" to compensate.
So a transformer rated for, say, 12VAC , 2 A , will supply that ... and "unloaded" may supply , say, 13 or 14VAC.
Normal Industry procedure.

TerrySt 12th February 2013 06:04 PM

Thanks for the replies. I guess I need to decide if I should do something simple like Elvee suggests, or maybe improve the voltage regulators to better tolerate the voltage range. Another possibility (similar to the resistor suggestion) is to use the unused 15.3V center tapped winding to buck the input on the primary. I should be able to use half the winding to drop the input by 7.5V or the whole winding to drop it 15V.
Or I could improve the regulators, although I would probably have to modify all three (+5V, +/-22V) so that it would tolerate a much wider range of input voltages.

Terry

JMFahey 12th February 2013 06:39 PM

Quote:

The 16V winding is center tapped and then full wave rectified. The DC voltage should be 9.0 - 9.1V, but reads 11.1V (23% high).
Your Math is wrong.
A full wave rectified 8+8VAC winding will charge filter caps to 11.2 V DC.
You got 11.1V ?
So, where's the problem?

TerrySt 12th February 2013 07:27 PM

Just going by the service manual. It shows the volatge expected at the filter cap to be 9.0 - 9.1V. The cap they used is a 10V electrolytic. I read 11.1V. I didn't even bother to do the math, but you are right. Maybe they were accounting for the expected load.

Terry

Enzo 12th February 2013 11:18 PM

Transformer ratings show output voltages at the rated current. If your transformer says 18v at 2 amps, it should be about 18v when you draw 2 amps from it. But at low current draw, the volhege will be higher. The winding wire has resistance, and that resistrancce is in series with the voltage developed, so the more current through the winding, the more voltage drops across that resistance. And thus the voltage drops as current rises.

TerrySt 13th February 2013 03:53 AM

Unfortunately, I don't have the transformer ratings. There is nothing on it to indicate the voltage or current ratings of the outputs. All I have is the service manual that shows a table of the expected secondary voltages and the expected voltages at the filter caps for each of the full wave rectified outputs. Based on the manual, the voltages are all about 15 to 20 % high. The DC voltage on the filter cap for the 5V regulator input should be 9.0 to 9.1V, but I measure 11.1V. The filter cap is only rated for 10V, so it is definitely too high.
I decided, based on what you guys are telling me, that there is likely nothing wrong with the transformer, and that the design was just not very robust. So I changed the 5V regulator. Like I said, it was just a simple emitter follower NPN with the base biased at 5.6V with a zener. After several minutes of operation, the 5V output would drift up to about 5.6V, mainly due to the zener voltage rising as it got hot. So I removed the zener and transistor and swapped in a 7805T regulator. I even managed to fit in a larger heat sink on the regulator. The 5V is solid now, and the heat sink temperature stays bellow 55C. So I think this will be fine. The other voltage rails seem to be holding up fine.
BTW, I also increased the voltage rating on the filter caps so they aren't operating at their voltage limits.
Thanks for the replies.

Terry

JMFahey 13th February 2013 11:32 AM

Way to go :)
Congratulations.


All times are GMT. The time now is 12:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2