tektronics 475a problems please help - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th December 2012, 12:12 AM   #1
diyAudio Member
 
Join Date: Jan 2011
Default tektronics 475a problems please help

I am getting no power beyond the fuses it shows 120 volts on fuses nothing beyond far as I can tell any suggestions
  Reply With Quote
Old 17th December 2012, 12:52 AM   #2
expert in tautology
diyAudio Member
 
bear's Avatar
 
Join Date: Apr 2002
Location: New York State USA
Unit that you already own, and it died?
Or, unit you bought used and it is dead??

Download the manual and schematic.

Check the voltages at key points...

Does the pilot light come on?
The "screen illumination" knob make light on the scope grid??

If not, then somehow there is no voltage getting to the power supply, I would expect.

Fan come on??

_-_-bear
__________________
_-_-bear
http://www.bearlabs.com -- Btw, I don't actually know anything, FYI -- [...2SJ74 Toshiba bogus asian parts - beware! ]
  Reply With Quote
Old 17th December 2012, 01:17 AM   #3
diyAudio Member
 
Join Date: Jan 2011
No nothing comes on I am showing ten volts all power supply wires I have checked a few diodes so far no bad ones but I don't have schematic so really don't know which ones might be connected to supply as of yet

Last edited by joesch1999; 17th December 2012 at 01:20 AM.
  Reply With Quote
Old 17th December 2012, 01:24 AM   #4
expert in tautology
diyAudio Member
 
bear's Avatar
 
Join Date: Apr 2002
Location: New York State USA
schematic is online
__________________
_-_-bear
http://www.bearlabs.com -- Btw, I don't actually know anything, FYI -- [...2SJ74 Toshiba bogus asian parts - beware! ]
  Reply With Quote
Old 17th December 2012, 01:29 AM   #5
diyAudio Member
 
Join Date: Mar 2005
Location: Midwestern US
Tektronix 475 Service Manual available (via the US military) at the following URL:
Tektronix 475 Service Manual
Nice scope; good luck!
__________________
Mullard EL34
  Reply With Quote
Old 17th December 2012, 01:40 AM   #6
diyAudio Member
 
Join Date: Jan 2011
Thanks I think I might have it figured out blue diode now just have to figure out its value in diode check on my multimter its showing .0007 almost a dead short but you would think fuses would blow but looks like it is causing everything to short one side of the diode says +15 other side is ground I am guessing that's a good place to start I payed 40 for the broken scope it is mint condition lol besides it won't power up what kind of diode is a blue one not sure I work on car amps and have really never messed with ac could be a cap to I am guessing

Last edited by joesch1999; 17th December 2012 at 01:44 AM.
  Reply With Quote
Old 17th December 2012, 01:50 AM   #7
expert in tautology
diyAudio Member
 
bear's Avatar
 
Join Date: Apr 2002
Location: New York State USA
post an image if you want to know what it is...

or look at the manual, it has both the schematic and the board layout.

_-_-
__________________
_-_-bear
http://www.bearlabs.com -- Btw, I don't actually know anything, FYI -- [...2SJ74 Toshiba bogus asian parts - beware! ]
  Reply With Quote
Old 17th December 2012, 10:05 AM   #8
diyAudio Member
 
Join Date: Mar 2005
Location: Midwestern US
The Tektronix service manual includes a complete parts-list, in addition to the full schematics...
__________________
Mullard EL34
  Reply With Quote
Old 17th December 2012, 11:39 AM   #9
diyAudio Member
 
Join Date: Jan 2011
I bought schematics have not had time to look at them yet what does nc in black marker written on top of a cap mean
  Reply With Quote
Old 17th December 2012, 01:39 PM   #10
expert in tautology
diyAudio Member
 
bear's Avatar
 
Join Date: Apr 2002
Location: New York State USA
no telling... could be somone's initials, or "no connection"...etc.

Suggest posting the questionable part's image, and looking at the manual - hope you got the full manual.

_-_-bear
__________________
_-_-bear
http://www.bearlabs.com -- Btw, I don't actually know anything, FYI -- [...2SJ74 Toshiba bogus asian parts - beware! ]
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Infinity 475A Problem, going in and out protection mode irvingsp Car Audio 12 30th April 2013 02:32 AM
Infinity 475a water damage detourbeach Class D 2 26th October 2010 11:13 PM
Tektronics 2225: No power theAnonymous1 Equipment & Tools 0 15th September 2008 01:07 PM
Tektronics 564B Scope Specs???? Anyone?? Zero Cool Equipment & Tools 5 23rd April 2006 09:58 PM
Tek 475A lost beam shusha Parts 6 11th March 2006 02:16 PM


New To Site? Need Help?

All times are GMT. The time now is 11:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2