diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Equipment & Tools (http://www.diyaudio.com/forums/equipment-tools/)
-   -   Need help ... 196C Dead ? Doesn't power up anymore... (http://www.diyaudio.com/forums/equipment-tools/225190-need-help-196c-dead-doesnt-power-up-anymore.html)

huskvarn 7th December 2012 02:19 PM

Need help ... 196C Dead ? Doesn't power up anymore...
 
Hi everybody !
Here is the problem : I've a Fluke 196C since last 2007 and I only use it 10 times a year so you may imagine, the scope is like new... Last week when I've tried to make a measurement, nothing (the scope is stored in is box). First I thought of a dead battery but after a night of charging time still nothing, when I press the ON button, I only hear a short "beep" and nothing append after. I've downloaded the service manual and it seems very bad, if I'm right they said that this is the software that had crashed ?! How is it possible without manipulation ? DRAM with factory problem ?
Anyway, does anyone of you had an idea ? How can I solve the problem ? I've sent a mail to Fluke and as a response : 904 to investigate ! Is it possible to download the software using the optical cable ?
Your help will be very -VERY- appriciate !
Cheers from France
Olivier

hitachi_nut 12th December 2012 02:35 PM

The battery is dead and they do go bad a lot of times. I forget if you can ran it without one for testing. String a bunch of good NiMH and use that for testing and it doesn't have to be the right size, cheapest are the AAAs used for cordless phones. Once you confirm, buy a replacement off eBay for $30-50 or rebuild the battery with the proper size one.

Fluke charges close to $2000 to replace a tampered mainboard but you get a unit that is calibrated.


All times are GMT. The time now is 03:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2