diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Equipment & Tools (http://www.diyaudio.com/forums/equipment-tools/)
-   -   Faulty Dayton WT3... (http://www.diyaudio.com/forums/equipment-tools/220566-faulty-dayton-wt3.html)

ThyDntWntMusic 28th September 2012 09:18 AM

Faulty Dayton WT3...
 
I've found the WT3 to be almost useless...
I can only assume mine is a faulty piece of rubbish...
when it works, it works fine... that seems to be about 10% of the time...

Right now, it plays the sine sweep through the connected speaker, but doesn't measure the specs at all! simply says the impedance is anywhere from about 600ohm, to 40,000ohm...

Can't calibrate the leads, as it says the resistance is too high.

Also, my last 5 minutes of frustration, when clicking the "Impedance Sweep" button, the output from the speaker is low, click it again, it gets a bit louder, click it again, louder again....

I've had nothing but issues with it since I first bought it, but as I obviously had to buy it from overseas, I never sent it back, and at the time figured I must have just been doing something wrong... :/

Inductor 28th September 2012 11:56 AM

""but as I obviously had to buy it from overseas, I never sent it back""
Obvious, it gets more expensive for you.
Strange, looks like something is wrong.

Measure and Analyze your drivers and loudspeaker systems - YouTube
Quick preview of the Dayton Audio Test System - YouTube

speakerdoctor 28th September 2012 01:11 PM

If you visit over at PE's Tech Talk forum you'll find numerous threads with folks having issues with WT3 and others with very few issues with WT2, which is a very different product.
BTW, WT3 is NOT made by the same Co. as the WT2 and thus is NOT a later version of the WT2.

sba 28th September 2012 02:51 PM

Try...

* Closing unnecessary programs & disabling wireless


* Set the computer
sound output to MAXIMUM

* Start the WT3 program & plug in the usb harness.
Wait FIVE minutes for everything to stabilize before performing the two calibration tests-- calibrating with the supplied resistor & shorting the leads.

djQUAN 28th September 2012 03:07 PM

What operating system are you using? Mine worked fine on XP but needed some tweaking in Win7 which needed the microphone level turned almost all the way down. In both cases, the speaker volume must be turned all the way up.

speakerdoctor 28th September 2012 03:33 PM

Note to OP.
You also should visit the PE TT forum for another reason.

John L. Murphy, the creator of the WT3 visits there from time to time and helps those who've had issues. If you do a search in 'advanced' just on his name you should get some hits on WT3 threads. Just say'n.... :-)

DrBoar 28th September 2012 09:00 PM

I have WT2 upgraded to WT3
Some problems with my stationary PC running XP, switching sound output from analog in game plays to usb digital in the WT. However the same XP and WT on my Mac Bootcamp no problem, as long as I have the volume on max.
Start App
wait 2 minutes
Calibrate leads
Calibrate resistance
It could be a faulty WT in your case but also a picky sound card in your puter. Some few times I have had the resistor calibration but going back and fourth between the lead and resistor have sorted it out

ThyDntWntMusic 28th September 2012 09:34 PM

Restarted the computer with the WT3 plugged in... didn't open any other programs... ran the WT3 software, it worked for about half an hour, measuring some inductors and speakers... then it simply stopped working, and started giving nonsense results again.

Microphone volume is set to 1 for the device, speaker output is set to maximum.

tvrgeek 28th September 2012 11:44 PM

Sounds like a bad solder joint on the board or intermittent in the cable.

Pano 29th September 2012 02:10 AM

Whenever I've had trouble with the WT3 it's always been a Windoze problem. Usually it's because windoze does not set the WT3 (USB audio device) as the input and output device. Often it's the input that doesn't get changed. Check that if you are having problems. It has always worked for me. Under Win 2K I never had a problem, but Windoze XP and 7 can be funny that way.


All times are GMT. The time now is 07:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2