setting up a Laptop - Page 6 - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th April 2013, 11:04 PM   #51
diyAudio Member
 
Join Date: Jun 2011
Going to bump this old thread, because I noticed in post #86 of this thread:- ODAC - general and technical discussions

...that a user has experienced problems after performing a 'clean install' to get rid of 'crap' installed by the manufacturer on his laptop.

Of particular interest to anybody using a USB soundcard or DAC.
__________________
Now I am Become Death, the Destroyer of Words
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on setting up system evilhomer Car Audio 1 15th January 2007 09:26 AM
bias setting ben goh Solid State 8 14th August 2006 04:26 PM
the best setting A'af Digital Source 0 19th January 2002 07:18 AM


New To Site? Need Help?

All times are GMT. The time now is 03:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2