Horrible 60 Hz - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2012, 08:13 PM   #1
tvrgeek is offline tvrgeek  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Md
Default Horrible 60 Hz

Setting up my portable speaker measurement for field use, as in not in my office, but back yard, friends, etc. Picked up a M-Audio Solo box off the auction real cheap. Problem is, horrible 60 Hz hum. I mean like -60 dB. If I held on to it and touched ground, it would drop 10 dB. Wrapped it with foil duct tape. Gained 15 dB in hum rejection. Not great, but puts me in the useable range. I remember I had an external Audgey box and it too I had to wrap. My M-Audio ProFire is clean as can be.

Any other tricks would be appreciated. I guess a steel box would help.
  Reply With Quote
Old 15th July 2012, 09:21 PM   #2
diyAudio Member
 
Join Date: Feb 2010
Are you powering this from the Firewire bus or externally?
I presume its a laptop connected to run this. Many laptops cannot provide enough power from firewire port. Try a different power supply, try on battery only, also try with no ground on the power input.
Otherwise I rarely come across a mains powered pc thats quiet enough to measure with.
  Reply With Quote
Old 15th July 2012, 09:35 PM   #3
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
The noise floor in my USB powered M-Audio cards is way down, like -130dBfs Only the tiniest peaks at 60Hz. Does running the laptop on battery help?
  Reply With Quote
Old 16th July 2012, 11:10 PM   #4
tvrgeek is offline tvrgeek  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Md
This is not by big Profire. It works fine and is powered by my desktop. It happens to be in a steel box. This is my little old version (no phantom power) Fast Track box, USB powered plastic box unit. Laptop is only line powered at this time. It quit charging batteries. Good thought. The ProFire does have provision for external power. I might try that and see if I can eek out a few more dB. I have had quite a time getting my test bench clean enough. Which box do you have Pano?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sola Transformer 95-130 VAC In 118 VAC Out 60 VA 60 HZ Scott Novak Swap Meet 1 18th April 2009 10:24 AM
50 hz motor at 60 hz momin Everything Else 4 22nd August 2008 04:53 PM
60 hz hum, what causes those? saltmiser Tubes / Valves 7 15th April 2008 02:28 AM
need help wana change 60-Hz twin-T notch filter to 279 Hz filter prorms Solid State 0 9th February 2008 11:38 PM
60 Hz Hum Chad Solid State 5 26th October 2001 03:16 AM


New To Site? Need Help?

All times are GMT. The time now is 07:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2