Newbie o'scope owner has questions :) - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th October 2009, 06:30 PM   #1
insta is offline insta  United States
diyAudio Member
 
Join Date: Apr 2009
Send a message via AIM to insta Send a message via MSN to insta
Default Newbie o'scope owner has questions :)

I got a Protek P2560 off of eBay. It arrived yesterday finally. It's a triple-channel 60MHz analog scope with badass green screen and everything. No more soundcard-based scoping for me

First thing I noticed was that I had no idea what I'm doing with it.

Second thing I noticed was that once I got it to draw a trace, the line is sloped downwards slightly. It's a very linear slope, and very gradual (about one of the little division boxes over the whole width of the screen) -- but enough to notice. There's no external slope adjust ... will there be a pot inside to correct this? If not, how do I fix it?

Third thing was that it only came with one probe. It has 3 inputs, so I want 3 probes. This seems reasonable. Good looking 60MHz probes are dirt cheap everywhere on eBay. However, I see on the "data sheet" for my scope that the input is listed as 25pF, but these probes are 85pF. Will this cause a problem?

Any help is appreciated
  Reply With Quote
Old 21st October 2009, 04:57 AM   #2
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
Look near your screen, it looks like just to the right of it, for something labelled "Trace Rotation." Probably a little screwdriver slot adjustment in a hole. Get a straight line trace on the screen, then twiddle that control until it is level. Well better I say so it likes up with the grid on the screen that level per se. That control is the electrical equivalent of rotating the picture tube.


COnsider that this is your first real scope and you admit not knowing what to do with it. From that I will guess you are not doing anything super demanding, like watching the rise time of some digital clock signal in a microprocessor circuit. So the sorts of issues that make probe selection critical are not probably what you are chasing.

For general audio work, I have found over the years that generic cheap probes generally work perfectly well. There is probably a little CAL (calibrate) test point on the panel. You clip your probe to it, then twiddle the littel adjustment in the probe to get exactly square square waves on screen. At some later time you can worry about finding probes with more exacting capacitance specs.

I think I see two little twiddle holes on the panel. You will find a knob for intensity or brightness, and one for focus, and those are self explanatory. Many scopes have an "astigmatism" adjustment, usually in a screwdriver slot hole. It is a sort of focus control. Set up a nice clean trace with the nobs, and you can tweak the astig control for the sharpest image.

Did you get an owners manual with it?
  Reply With Quote
Old 21st October 2009, 07:43 AM   #3
insta is offline insta  United States
diyAudio Member
 
Join Date: Apr 2009
Send a message via AIM to insta Send a message via MSN to insta
I have no manual, and Protek doesn't know if they even have one anymore for it. It's pretty old.

On your suggestion, I found the adjustment screw for the probe. The edges are 90* now (they weren't when I got it ... I didn't even know that was correctable). The trace line is straight.

One thing I don't get is the /div numbers. I know they control the scale on both X and Y, but is a div a little tick inside the boxes? Or is it each box? My calibration is a 1v 1khz square wave, but the line is really short when I use the '1v/div' setting, but it's only 5 little lines (1 box) tall on the .1v/div setting . I'm confused as to the proper behavior.

I got triggering working. It's really nice There's a ton of trigger options I don't understand, at all. If I gave you a picture of the front of it, could you help me figure it out?
  Reply With Quote
Old 21st October 2009, 09:46 AM   #4
DRC is offline DRC  United Kingdom
diyAudio Member
 
DRC's Avatar
 
Join Date: Jan 2003
Location: UK (south west)
are you using a X10 probe ?
this would account for your vertical calibration

dave
  Reply With Quote
Old 22nd October 2009, 06:34 AM   #5
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
A division is one of those squares - about a centimeter.

DRC asks the pertinent question. I hope you are indeed using a X10 probe. Perhaps your probe is switchable X1 and X10. You shoud leave it in x10 mode unless you need the extra signal level. SOme other time for why.

x10 mode - "times ten" - divides the test signal to 1/10 its actual level. So setting the scope to 1v/div means it takes 10v to move the trace one whole square.

SO if your probe is switchable, stick it on x1 and do the probe cap test point again. see if 1v.div gets you about i div for that 1v p-p test signal.


Here is the deal on scopes. Yours is basic - so is mine - it is not some snarling gigahertz sampling digital monster. Scopes are like cars - they all work the same. You get in a new car, you know how to run it. it will have a place for the key, a control for the lights, the wipers, the fan. Accelerator, brake pedal, and so on. You may have to hunt a little at first, but they all work the same. All the features on your scope are the same as all other similar scopes, so if Protek doesn;t have your model's manual, download the manual for a current model that is similar.

The vertical controls are easy enough - gain for level sensitivity, AC/DC coupling to block DC from a signal, position to move the trace. And a switch to select which input is on the screen, or both, or XY. Horizontal is easy too - speed control. All the triggered scopes will have a triggering option - I usually leave it in auto - and a trigger source selector.

The difference between your model and some newer one will mostly be where the controls are on the panel, but they will work the same.

Put your trigger on auto for now - that keeps it sweeping. Normal means it doesn;t sweep at all until it gets a trigger. Blank screen without a signal. Try it. Set to auto, connect to your test point, get a square wave. Now switch the trigger to normal. Should still have a square wave. Now unclip from the test point - trace go away? Touch the probe tip with a finger, get a trace sweep with each touch?

I usually use channel 2 because it includes an invert button that channel one lacks. DOn;t use it much, but it is as good a reason as any. Plug your probe into channel 2, clip to test point, select channel 2 to display. Set the vertical for a nice size, maybe half a screen tall, and the sweep rate for something easy to view, maybe 5 or 6 cycles across. Set the trigger source for channel 2 also. SHould have a nice stable picture of a square wave.

Now move the probe to the channel 1 input, switch the display selector to channel 1, and set up the channel 1 vertical for similar view. I bet the picture is similar but now it is probably sliding sideways too. Switch the trigger source control to channel 1 and voila, you should have the square wave stable again.

Triggering means where on the waveform the trace sweep starts. if the trigger is looking at the same channel as your signel input, then a stable display should result.

Other triggers include external, which means you can connect some separate signal to the trigger. This doesn;t come up so often in audio. Your external trigger input could be a jack on the rear, though some are on front.

And line trigger refers to the AC mains power LINE. For some uses, synchronizing to the mains AC is useful.


Now connect the probe to some source of music. Doesn;t matter, the output of a CD player or tap off a speaker, whatever. Display it on the screen. Music is not a recurring waveform, so you won;t get a stable picture, it will be constantly moving. But you still can see a difference in your trigger. Switch the trigger source between channel 1 and channel 2 and see how the trace movement changes. Also try different sweep rates. Me, I like to turn the sweep speed down to the slowest rate that doesn;t look blinky. Try that without a signal, turn the sweep rate slower and slower. You will find at about maybe 5ms/div the trace line blinks. Faster sweep looks smooth and steady. Slow it way down to 50ms/div and the trace resolves into a bright dot moving across the screen. I don't use that much, but it can be useful working with control signals or something.

I usually use 1 or 2ms/div. Set up some music at that sweep adn see what it looks like. Now turn the sweep rate up higher and higher. The display turns into a bunch of wiggly lines but no resolvable waveform cycles. Up in this sweep speed range, you don;t usualy get much useful display. of course if you are trying to resolve some digital singal or resolve some oscillatory waveform then of course it is more useful.

A word about the vertical position. We often center the trace vertically - the center grid line is even ticked with little lines. With the channel on DC coupling, then anything above the line is positive and below is negative. Very useful.

But when I work with some digital control signals where everything is positive, or even in tube circuits where most things are positive, I might move the rest position of the sweep trace down to the bottom grid line. SInce I don;t expect any negative voltage, I now have more room on my screen. At 50v/div (5v/div plus my x10 probe) I can see all the way from ground to +300v on the scrren without moving anything. Can be useful to watch B+ rails sagging or whatever. or watching TTL gates decoding a footswitch controller when oin 1v/div.

Get a manual for something similar, it will help. And there are tutorials around for "How to use a scope."
  Reply With Quote
Old 22nd October 2009, 07:28 AM   #6
slam is offline slam  United States
diyAudio Member
 
Join Date: Jan 2005
Location: CA
You can also give XYZs of Oscilloscopes a try. This is the classic introductory document from Tektronix. I actually like the the older version better as that one covers the analog scopes better.
  Reply With Quote
Old 23rd October 2009, 03:13 PM   #7
insta is offline insta  United States
diyAudio Member
 
Join Date: Apr 2009
Send a message via AIM to insta Send a message via MSN to insta
Wow, Enzo. Thanks to the two answers and descriptions, I've gotten the scope properly calibrated, found and fixed an inductive ringing in my plasma speaker, and been able to correctly build a discrete MOSFET driver.

New probes are in the works, though. The one I have is very sensitive to touch
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Oracle Delphi owner questions summilux Analogue Source 4 28th April 2009 03:33 PM
Newbie PS questions Hilly-wa Tubes / Valves 1 5th November 2007 04:41 PM
BIB newbie questions peepsalot Full Range 21 19th October 2007 07:50 AM
Great deal on Digital scope. Is this enough scope? hifimaker Pass Labs 1 1st May 2007 10:59 PM
Newbie Questions BlakeB395 Tubes / Valves 1 20th June 2003 05:01 AM


New To Site? Need Help?

All times are GMT. The time now is 04:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2