Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Equipment & Tools From test equipment to hand tools

HP 339A oscillator problem
HP 339A oscillator problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th August 2018, 10:36 AM   #131
microx is offline microx  Spain
diyAudio Member
 
Join Date: Jun 2005
Location: Alicante
correction , U5a pin 1 has a clean sinewave
  Reply With Quote
Old 11th August 2018, 03:14 PM   #132
BSST is offline BSST  United States
diyAudio Member
 
Join Date: Jul 2018
I'm concerned that U5 pin 9 doesn't appear to track TP2. Perhaps it changed during the duration of the measurement. If you connect voltmeter leads between these points, difference should be less than 10mV regardless of null quality. Failure of this check suggests a problem with U5D, Q2, photo-coupler LED, etc.

If you monitor TP2, does it vary smoothly with changes in oscillator frequency? Over what frequency range is nulling achieved? What is null depth? I.e. is nulling loop working at all? Waveform you describe at U3A pin 1 sounds plausible. When loop is nulled properly, its average voltage will be 0.

I'm on a long road trip today and tomorrow, but I'll try to check in when possible.

Good luck.
  Reply With Quote
Old 11th August 2018, 03:24 PM   #133
BSST is offline BSST  United States
diyAudio Member
 
Join Date: Jul 2018
Sorry meant to say U5A pin 1, but same would be true of U3A pin 1. In analogous TP1 fashion, is it relatively stable with changing oscillator frequency and producing a good lull when the frequency is tuned for best results?
  Reply With Quote
Old 11th August 2018, 05:58 PM   #134
microx is offline microx  Spain
diyAudio Member
 
Join Date: Jun 2005
Location: Alicante
U5 pin 9 does not track TPS, several volts difference.
TP2. If the 339a is set up for a null with external osc. and I switch it off and then on again the voltage on TP2 starts at about 2vdc and then rises very slowly to 8 to 10 v .
U5 has been replaced, I will check Q2. The photo resistor I will remove and test.
  Reply With Quote
Old 11th August 2018, 08:32 PM   #135
BSST is offline BSST  United States
diyAudio Member
 
Join Date: Jul 2018
I quick test for opamp life: use scope probe at an angle to join out and minus pins simultaneously. Make unity gain follower. You might need second probe or VM to monitor what + input is doing.
  Reply With Quote
Old 13th August 2018, 08:13 PM   #136
microx is offline microx  Spain
diyAudio Member
 
Join Date: Jun 2005
Location: Alicante
The 339a will have to go on the back-burner for a few days due to flooded swimming pool pump room. At least it will be easier to fix!
  Reply With Quote

Reply


HP 339A oscillator problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with SVF oscillator at high frequencies brianmk Equipment & Tools 11 23rd August 2017 07:53 PM
Use of a Ribidum Oscillator as refrence oscillator in a DAC Mark A. Gulbrandsen Digital Line Level 19 2nd November 2014 02:35 AM
WTB/T: HP 339A SyncTronX Swap Meet 1 24th March 2014 02:01 AM
DVD oscillator problem lumanauw Digital Source 13 2nd December 2008 06:50 PM


New To Site? Need Help?

All times are GMT. The time now is 12:27 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki