diyAudio F5 Build Guide - Page 3 - diyAudio
Go Back   Home > Forums > Commercial Sector > The diyAudio Store
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

The diyAudio Store A forum for discussing anything about the products available in The diyAudio Store.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd March 2017, 01:28 PM   #21
6L6 is offline 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Just saw this.

Please post well-lit, in-focus photos. We'll see what we can see.

Quote:
Originally Posted by GordR View Post
Looking for some help. I just finished assembling F5 amp using v3 boards/schematic and when I powered up to check/set bias things went up in smoke! In particular R7 and R8 lit up and Q1 and Q2 "popped". Looking at board it appears a few other resistors got hot too...R14, and R4 showing discoloration.
  Reply With Quote
Old 2nd March 2017, 05:17 PM   #22
GordR is offline GordR  Canada
diyAudio Member
 
Join Date: Nov 2016
Quote:
Originally Posted by mattattnet View Post
I would try asking at the F5 Build guide thread for help:
An illustrated guide to building an F5
Thanks! I have posted there now too and seem to have traced the fault to sketchy ebay Jfets.

cheers
  Reply With Quote
Old 11th March 2017, 06:19 PM   #23
diyAudio Member
 
Join Date: Sep 2016
Location: Delhi
Well i am moving ahead slow and steady for the F5, just got over the power supply stuff. I am using a 2 X 18V, 600VA toroid. Funny thing is when I power it on, it humm's a bit and supply looks good...but when I switch it off and restart...it trips me power supply. Fortunately I have MCB's so I need to keep switching them on...am I missing something here??

Click the image to open in full size.


Sent from my iPhone using Tapatalk Pro
  Reply With Quote
Old 11th March 2017, 06:28 PM   #24
6L6 is offline 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
What are the resistors on the output?? You don't want them for a Class-A amp.

The caps appear to be a short circuit when they are discharged, and with a 600VA transformer there is the possibility of drawing A LOT of current from the wall when you switch on. I suspect the circuit breaker is getting hot from the first power-up and the subsequent cycles are heating past it's trip point.

Use a CL-60 in series with the live to control the inrush.
  Reply With Quote
Old 11th March 2017, 07:12 PM   #25
diyAudio Member
 
Join Date: Sep 2016
Location: Delhi
Humm...I have a 1ohm 3W snubber resistor & 0.1 uF 63V capacitor


Sent from my iPhone using Tapatalk Pro
  Reply With Quote
Old 19th March 2017, 08:37 PM   #26
diyAudio Member
 
Join Date: Sep 2016
Location: Delhi
Not a happy report, first attempt failed...smelled the magic smoke...its 2 in the morning...no energy left to diagnose ....done for the day

Click the image to open in full size.Click the image to open in full size.Click the image to open in full size.Click the image to open in full size.Click the image to open in full size.


Sent from my iPhone using Tapatalk Pro
  Reply With Quote
Old 19th March 2017, 08:39 PM   #27
diyAudio Member
 
Join Date: Sep 2016
Location: Delhi
Not sure, but the 600VA teddy seems too much for the job


Sent from my iPhone using Tapatalk Pro
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
An illustrated guide to building an F5 6L6 Pass Labs 954 13th January 2017 12:59 PM
MyRefC build guide AndrewT Chip Amps 1119 29th July 2016 10:30 PM
Guide to build Hypex Modules souldriver Class D 85 16th July 2011 07:29 PM
DIYaudio F5 V2 mounting holes sts9fan Pass Labs 1 28th February 2011 11:04 PM


New To Site? Need Help?

All times are GMT. The time now is 01:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki