I got my new lamp. It is for commercial projection use. people use it to replace the - Page 268 - diyAudio
Go Back   Home > Forums > General Interest > Everything Else > The Moving Image > DIY Projectors

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2010, 12:25 AM   #2671
ywh is offline ywh
diyAudio Member
 
Join Date: Dec 2002
Location: Earth
Send a message via MSN to ywh
Hi Nick325i !
you need 130w BSM-AC, $89 total.

Hi vincent666 !
you have under 100 lumens maybe if you can not fit the arc in the focus of reflctor, you can send them to me to rebuild
__________________
Give up the UHP and HQI lamp now! Take a look at our LED projector!!http://www.diyaudio.com/forums/diy-p...e-theater.html
  Reply With Quote
Old 23rd February 2010, 12:55 AM   #2672
diyAudio Member
 
Join Date: Oct 2009
Location: Austin, TX
Hi, folks,

I did a little write-up of how I did my bulb replacement for a 3M MP8650. It went well so far, but I've only run the projector for an hour. We'll see whether my choice of cement works or not, and whether I messed anything else up.

Please comment if there are any mistakes, or any improvements I should make. Thanks!

computing Blog Archive Cheap projector bulb replacement
  Reply With Quote
Old 23rd February 2010, 03:26 AM   #2673
diyAudio Member
 
Join Date: Mar 2007
Thanks for that Blog! I read it and posted a comment

Very nicely done!
  Reply With Quote
Old 23rd February 2010, 10:54 AM   #2674
diyAudio Member
 
Join Date: Feb 2010
Default bulb

Hi ywh,
I need a bulb with reflector to my Epson EMP 50. Its 150W 70V. Do you have any?
Jeff
  Reply With Quote
Old 23rd February 2010, 11:57 AM   #2675
diyAudio Member
 
Join Date: Oct 2009
Location: Austin, TX
Thanks, giorgios18! YWH gave me his approval, so I'm leaving the blog entry up. I'll update it with any good ideas you folks send, or in case I run into any problems with my job down the road.
  Reply With Quote
Old 25th February 2010, 06:56 AM   #2676
diyAudio Member
 
Join Date: Feb 2010
ok first post here goes hello everyone picked up a faulty sanyo from ebay lamp turns off after 20 secs so looking for price for replacement shipped to uk for plc-xu40 which runs on an euc 180 a/01 ballast specs say 180w lamp but on the lamp it says 150w ,has the wrong lamp been inserted
  Reply With Quote
Old 5th March 2010, 06:34 AM   #2677
diyAudio Member
 
Join Date: Dec 2006
Hello Ywh,

I dissasembly my lamp and i see that the bulb is coming black inside, i don't know why
but i think this black color causing the low light ouput problem...

what can i do know ?

I have to posting photos of the problem...

regards,
Vincent
  Reply With Quote
Old 5th March 2010, 12:42 PM   #2678
Bohanna is offline Bohanna  United States
diyAudio Member
 
Join Date: Jul 2007
Quote:
Originally Posted by midge332 View Post
ok first post here goes hello everyone picked up a faulty sanyo from ebay lamp turns off after 20 secs so looking for price for replacement shipped to uk for plc-xu40 which runs on an euc 180 a/01 ballast specs say 180w lamp but on the lamp it says 150w ,has the wrong lamp been inserted
Hello,,, It Might just be the lamp The ballasts don't go to often in the Sanyos and I think the 180W is the correct ballast. The Lamps are VERY finiky in the sanyos!! I have several Lamps that look BRAND new and they won't make it past the screen power up / countdown or if they do they last a short while and the projector shuts down. I have tried the new looking lamps in several of the same model projectors with the same results. They don't make a 185 Watt UHP lamp for the sanyo's they make a 150 and a 200 so my guess is it's your lamp. To test the ballast you can use a 150 watt ventura metal halide scabbed outside of the projector to see if it stays on . This will let you know if it is the ballast of the optical sensor circut.
make sure if you try the outside lamp test tyhat you have some sort of fan blowing air buy it and MAKE SURE you have some serious sun glasses or a welding mask on.
DO NOT LOOK AT THE LAMP WITH OUT EYE PROTECTION!!!

Good Luck

Bohanna
  Reply With Quote
Old 9th March 2010, 05:28 PM   #2679
diyAudio Member
 
Join Date: Feb 2010
thanks for the info managed to get it working,i took a 150w ballast out of a sanyo plc-sw20a that had no lamp and fitted it into the plc-xu40 and used a 120w lamp from a busted ezpro 615h which used the same ballast but slightly larger(i fixed power supply but couldnt get it to display an image),am very pleased with the results
  Reply With Quote
Old 10th March 2010, 01:12 PM   #2680
ywh is offline ywh
diyAudio Member
 
Join Date: Dec 2002
Location: Earth
Send a message via MSN to ywh
Hi jefflynne!
you need 150w BSM-DC, total is $89

Hi vincent666 !
I can not find your e-mail with Vincent , what is your email ? what is your projector?
__________________
Give up the UHP and HQI lamp now! Take a look at our LED projector!!http://www.diyaudio.com/forums/diy-p...e-theater.html
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 02:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2