sanyo xe40 bypass - diyAudio
Go Back   Home > Forums > General Interest > Everything Else > The Moving Image > DIY Projectors

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st December 2012, 09:13 AM   #1
diyAudio Member
 
Join Date: Nov 2012
Default sanyo xe40 bypass

hello i have a sanyo xe40
i have tried grounding the wire with 3.3v
it gave me 3 spin up
if i put light thru the lcd i can see the sanyo logo then 10 sec later its gone comes back
it does this 3 times then red light
then i tried grounding each wire got same as above on 4 wire but 1 wire gave instant red light
can anyone help me please
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sanyo 2ac4695 kiermee Parts 4 6th July 2011 11:51 AM
Sanyo P55 JayB Solid State 2 24th January 2011 12:38 PM
FS: 1xJVC EZ51, 1x Sanyo MCD-ZX530F Dismantled and 1x Sanyo MCD-ZX530F-Australia Only thermos Swap Meet 10 30th December 2010 08:15 AM
Sanyo Plus A35 Mr. Bungle Solid State 0 30th July 2004 09:34 AM
Sanyo LA4440 KT Chip Amps 2 10th July 2004 05:52 PM


New To Site? Need Help?

All times are GMT. The time now is 04:46 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2