elliptical, first attempt - diyAudio
Go Back   Home > Forums > General Interest > Everything Else > The Moving Image > DIY Projectors

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 12th April 2012, 10:00 PM   #1
diyAudio Member
 
Join Date: Mar 2012
Default elliptical, first attempt

Hey everyone
I am new to this forum and this is my first post so if I am posting this in the wrong place please do say so

OK so my 5.6" 720p build is done and the image is great, good contrast and colours, but to be honest with you the brightness lacks big time.
So I am sort of gathering parts for a proper WUXGA projector, and for my light I was thinking ellipsoidal reflector? (by the way, I'll be using a 575 HMI)
The cheapest elliptical reflector I saw online was the one from edmundoptics but it's around 70 quid and that's too much for a piece of glass
Now the thing I will use as the reflector is the metal cover of a Torino electric egg boiler, itís made or stainless steel and looks like a perfect half of an ellipse. Now I know no matter how much you polish steel youíll never get more than say 65% reflectivity so for that reason I will do the following:
  1. Electroplate copper onto the inside of the egg cover (a tedious and complicated process)
  2. Use Tollenís reagent in order to precipitate a thin layer of pure silver onto the copper
Result: a 95% reflective elliptical reflector



So this is my plan to come up with a reasonably affordable elliptical reflector, if you have any pointers and tips please let me know
Attached Images
File Type: jpg dsgsdg.JPG (37.6 KB, 76 views)
File Type: jpg aag.JPG (37.8 KB, 72 views)
File Type: jpg gsdg.JPG (39.0 KB, 71 views)
 
Old 13th April 2012, 07:05 AM   #2
diyAudio Member
 
Join Date: Mar 2012
OK so now some of my experiences trying to copperplate steel:


I had a stainless steel knife and decided to copper electroplate it. I tried salt, vinegar, baking powder as the electrolyte and copper as the cathode at different voltages and currents. Nothing worked; the copper would not stick to the steel at all. I checked a local plating shop and they asked for 40 pounds to plate it.


After hours and hours of searching books and the Internet I realized that to electroplate copper onto steel is a very complicated process and cannot be done directly, instead a nickel strike is used on the steel first, made from nickel chloride and HCl. One particular post on the internet stuck in my mind cuz it said you can activate/prepare steel for plating by using HCl alone. Having some more free time since itís Easter holiday, I remembered I once saw on a bottle of Harpic toilet cleaner that it contains HCl, so it does 5.6%. I then set the knife inside some Harpic for 5 min and rinsed with water and quickly placed it in a plating solution made of vinegar only, and copper as the cathode and the knife the anode, after around 5 min in the solution I see copper starting to deposit to the knife, to my amazement the copper did not scrape of even when I used my nails, success. But after a while in the solution everything started to turn black. I then mixed around 4 parts vinegar to 1 part Harpic as the electrolyte and I started the bath again. This time everything fizzled and even more copper was deposited on the knife. I took it out and voila a good layer of copper that cannot be scratched off easily.


Through trial and error I found out the best way to copperplate my bowl would be to make a solution of vinegar and add some toilet cleaner until the solution turns blue. The cathode should be made of pure copper and the bowl as the anode.


I will be trying this maybe today and see if I can get a good layer of copper
Attached Images
File Type: jpg asfsa.JPG (23.4 KB, 68 views)
File Type: jpg sgehr.JPG (15.2 KB, 65 views)
File Type: jpg gcjhft.JPG (24.6 KB, 13 views)
File Type: jpg sdgsd.JPG (19.2 KB, 12 views)
 
Old 13th April 2012, 07:20 AM   #3
diyAudio Member
 
Join Date: Mar 2012
If I get a good layer of copper then the next step would be to precipitate silver onto it. Now the reaction I was thinking involves silver nitrate, ammonia, hydroxide and other chemicals and I think it has to be heated and gives off ammonia gas, so in my research on the net, I found the following 2 part spraying solution used to precipitate silver:


ďA very old recipe I came across did the following:
1) prepare a buffer solution of 200g sodium hydroxide and 150 0.88 Ammonia solution in 1 litre of water.
2) Mix 90 mls 0.88 ammonia and 35 g of silver nitrate with 1 litre of water and add 70mls of the buffer solution. Dilute this with 1 litre of water. This is the sparying solution for silver;
3)Dissolve 150g of glucose in 1 litre of water and add 140mls of formaldehyde. This is the reducer and should be diluted to 65ml/litre with water when sprayed.

This is a very good two part silver spray solution that gives a bright shiney deposit.

However, many substartes need to be sensitised beofre the silver will adhere to it, especially if it is a plastic, so the correct activation process is needed.Ē


Only problem I see with this is formaldehyde, which as far as I know is dangerous to use.


Another piece of writing I found:


https://docs.google.com/viewer?a=v&q...9KFuz6zYkIeuMg


I also attached the pdf


Now this method seems much more easy to do and with more readily available chemicals



Whatís your opinion, would this actually work or am I just blabbering
Attached Files
File Type: pdf silver_mirror.pdf (5.9 KB, 11 views)
 
Old 22nd April 2012, 03:13 PM   #4
diyAudio Member
 
Join Date: Mar 2012
I didn't really got much done lately I've been real busy


But I managed to polish the inside of the reflector using 120, 280 and then 400 grit sandpaper and the surface looks shiny, but not shiny enough that I canít run a test. So I ordered 2 sheets of 1200 and 2000 grit sandpaper and now Iím just waiting for them.


What Iíll do is Iíll polish the steel as good as I can up to 2000 grit and then use metal polish to get a realy smooth and reflective surface. I have my bulb already and when I receive the ballast in a couple of days, Iíll try the setup as it is to see if the light produced is uniform and to see at what distance it will cover the 15.4Ē screen.


The ballast and sandpaper should come in a few days.
 
Old 23rd April 2012, 10:39 AM   #5
diyAudio Member
 
Join Date: Mar 2005
Nice to see such determination. I think before you put so much effort in the reflector, you should be absolutely sure that the lack of brightness is due to the reflector and not because of alignment issues. In my experience I have found that a few millimetres in or out makes a difference between bright and dim.
 
Old 24th April 2012, 06:47 PM   #6
diyAudio Member
 
Join Date: Mar 2012
Hey Gizmotech

I am well aware that in order to get the best possible output everything must be properly aligned, but I have tried adjusting everything but still the image isn't that great.

I have a lux meter and measured before and after the LCD and it only transmits about 3% of the light hitting it so I think that's where my problem is. At best I get 60 lumens on screen but that's with awful vignetting.
As I said before I will use this reflector with a 575 hmi and a 15.4 WUXGA so I'm not trying to increase the brightness of this projector.

Oh
My ballast came and I also polished the reflector with 1000grit sandpaper so all I need to do is make a hole in the reflector where the lamp should be and I'll be ready for a proper test.

Some pictures of the ballast

It came form a light fixture, just look at that reflector that came with it too bad I can't use it, it's parabolic

I will probably get it running on Thursday and I'll post pictures
Attached Images
File Type: jpg DSCF3021.JPG (131.8 KB, 10 views)
File Type: jpg DSCF3020.JPG (101.9 KB, 10 views)
File Type: jpg DSCF3026.JPG (174.3 KB, 11 views)
File Type: jpg DSCF3023.JPG (79.0 KB, 14 views)
 
Old 25th April 2012, 03:34 PM   #7
diyAudio Member
 
Join Date: Mar 2005
Have you measured the FL of you fresnals and put the relevant parts in its respective position? Did you cut the fresnal to size? what kind of reflector did you have previously?
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 09:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2