Go Back   Home > Forums > > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

HP MP3130 ballast problem
HP MP3130 ballast problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th January 2010, 02:34 AM   #1
Jacknife is offline Jacknife  United States
diyAudio Member
 
Join Date: Nov 2009
Default HP MP3130 ballast problem

Checked the ballast with another one and it looks like it is the ballast that is the problem. Powers up but cannot ignite the lamp. Any ideas or repair procedures for the ballast?

The ballast is a Osram 180W/1.0 P-VIP Board.
  Reply With Quote

Reply


HP MP3130 ballast problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with HP 8903B distortion analyzer HighTower Solid State 6 26th December 2008 03:16 AM
HP 34702 Multimeter problem. es44 Equipment & Tools 0 31st October 2008 06:45 PM
Strange problem with BJT HP filter tiroth Solid State 9 23rd June 2003 03:20 AM


New To Site? Need Help?

All times are GMT. The time now is 03:45 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki