HP MP3130 ballast problem - diyAudio
Go Back   Home > Forums > General Interest > Everything Else > The Moving Image > DIY Projectors

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th January 2010, 02:34 AM   #1
diyAudio Member
 
Join Date: Nov 2009
Default HP MP3130 ballast problem

Checked the ballast with another one and it looks like it is the ballast that is the problem. Powers up but cannot ignite the lamp. Any ideas or repair procedures for the ballast?

The ballast is a Osram 180W/1.0 P-VIP Board.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with HP 8903B distortion analyzer HighTower Solid State 6 26th December 2008 03:16 AM
HP 34702 Multimeter problem. es44 Equipment & Tools 0 31st October 2008 06:45 PM
Strange problem with BJT HP filter tiroth Solid State 9 23rd June 2003 03:20 AM


New To Site? Need Help?

All times are GMT. The time now is 05:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2