Nak dvd-10s problems - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st March 2007, 01:58 AM   #1
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Default Nak dvd-10s problems

Freind has given me his Nakamichi DVD-10s to try and fix.

From memory it has trouble/refuses to recognize dvd's.

Has done this before, spossedly had the transport replaced under wrnty.

Not under wrnty now and they want $700ish to do it again.

So, what is likely to be faulty ?
Pick up, board, alignment ?

I have NO schema's etc for it.
Flying blind here, although I have re-aligned a luxman cd, so I'm not completely clueless...
  Reply With Quote
Old 21st March 2007, 04:27 AM   #2
diyAudio Member
 
Join Date: Oct 2006
It is positively the laser going bad. I have one of the same model in the same condition in my shop right now. If anyone on here knows of a non-Nakamichi, non-grossly-overpriced source for it, I'd like to know, myself.
For others listening, the transport is labeled TKM-002HGD. No significant part numbering at all on the laser itself.
  Reply With Quote
Old 21st March 2007, 05:20 AM   #3
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Hmm, yes I suspected as much.
Out of curiousity, what are they quoting/charging you there ??
And are they using a 'nak' part or some generic ?

I'm hanging out for anatech to pipe up.

Edit. ahhh, your shop, as your the one doing the repair ?
Still like to know a price.
Someone quoted my mate around Au$700, and that was some time ago.
  Reply With Quote
Old 24th March 2007, 08:35 AM   #4
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
The unit appears to play cd's just fine.
DVD's however, spin up, recognized as dvd, and that's as far as it goes...
No menu or anything.

Is this still a laser fault ????????

I *might* be able to get service info.
I *might* be able to get parts cheaper.

Please I really need help here.
CD players are one thing, this is another....
  Reply With Quote
Old 25th March 2007, 01:02 AM   #5
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Hmm, Ok after measuring, the laser is out/dead.
Now to find a replacement...
  Reply With Quote
Old 25th March 2007, 04:55 AM   #6
diyAudio Member
 
Join Date: Oct 2006
The reason I haven't gone too out of my way to find a laser for the DVD-10S in my shop is that it's fairly crappy. I doubt one tiny bit of it has anything to do with Nakamichi but the label, and it's just not very well built. Which is why the client said just keep it until a spare part is found cheap. I don't think it's worth bothering much with, but then I did not buy it, so have no investment in it. I rely on my fairly bulletproof(after doing away with the crap Rubycon caps in the ps) Sony DVP-S7000 & a Pioneer DVL919.
  Reply With Quote
Old 25th March 2007, 06:57 AM   #7
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Ok, so the std one doesn't last long ?

And the only supply you've found is Nak ?
  Reply With Quote
Old 26th March 2007, 05:34 AM   #8
diyAudio Member
 
Join Date: Oct 2006
I have been hoping to find out who actually made the laser, but have thus far not been able to. I was quite hoping someone around here would recognise the part numbering style.

I don't remember how much Nak wanted for it, but it was way too much, especially considering that the replacement part is very likely to die within 2 years or so.
  Reply With Quote
Old 26th March 2007, 10:06 AM   #9
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Hmmm, thanks for the info.
2 years huh.
Yes thats a wee bit on the short side.

Wonder if there's a mod for that ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GFA-565 problems ben62670 Solid State 5 14th August 2008 06:36 AM
HK AVR 335 Problems utjay2008 Solid State 0 21st October 2007 02:26 AM
Sub Amp Problems Thanks! crippledchicken Solid State 2 10th January 2007 06:17 PM
JLH problems serosmaness Solid State 11 2nd November 2004 06:17 PM
RFI problems laz Solid State 3 21st February 2004 07:06 AM


New To Site? Need Help?

All times are GMT. The time now is 06:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2