Trio (Kenwood) DP-1000, Any info? - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2007, 02:00 AM   #11
diyAudio Member
 
Join Date: May 2006
Bravo GJF.

You did a great job.

If you have the time one day, I would appreciate a couple of pictures from the inside of it.

I clap my hands upon your efforts in deep respect.
  Reply With Quote
Old 14th February 2007, 10:12 AM   #12
abeshi is offline abeshi  Japan
diyAudio Member
 
Join Date: Feb 2007
Location: Tokyo
Hello,

DP-1000 is the last model from Kenwood without digital filter.
Previous models are DP-1100 and DP-1100II (No DF) and upper model is DP-2000(double OS DF).
DAC circuit of DP-1000 is so simple and just same as the recommended on cx20152's datasheet, but without a Xtal(67.7376MHz) for cx20152.

One of my reference tune is "Invitation" from Jaco Pastorius "The Birthday Concert", and I think DP-1000 plays it best, especially percussions.

Thnx.
  Reply With Quote
Old 12th March 2007, 12:41 PM   #13
hadihf is offline hadihf  Pakistan
diyAudio Member
 
Join Date: Mar 2007
Default DP-1000

Dear DP-1000 owners,

I have this CD player also but without a remote control. Can someone guide me where to get one?

Regards
  Reply With Quote
Old 16th March 2007, 02:03 PM   #14
diyAudio Member
 
Join Date: Nov 2006
Hi,

I completely forgot about posting up the review! Here it is:
  Reply With Quote
Old 17th March 2007, 10:41 AM   #15
hadihf is offline hadihf  Pakistan
diyAudio Member
 
Join Date: Mar 2007
i donot see it
  Reply With Quote
Old 17th March 2007, 12:06 PM   #16
diyAudio Member
 
Join Date: May 2006
No
I can't see it either
  Reply With Quote
Old 18th March 2007, 03:36 PM   #17
diyAudio Member
 
Join Date: Nov 2006
Hmm...

Or not.

How do you upload a picture?
  Reply With Quote
Old 18th March 2007, 04:48 PM   #18
diyAudio Member
 
Join Date: May 2006
Nat

When you hit reply, try to find "Attach file"
Scroll down a bit, before you hit "Submit Reply"



Brian Hougaard Baldersbaek
  Reply With Quote
Old 20th March 2007, 07:53 AM   #19
hadihf is offline hadihf  Pakistan
diyAudio Member
 
Join Date: Mar 2007
Let me try....
Attached Images
File Type: jpg 74_3.jpg (38.1 KB, 321 views)
  Reply With Quote
Old 23rd March 2007, 04:29 AM   #20
diyAudio Member
 
Join Date: Nov 2006
Ah, the file was slightly too large..

OK, in two parts:
Attached Images
File Type: jpg trio-dp1000-review-1.jpg (81.6 KB, 308 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seeking info: researching the Trio Kenwood L-07D for a magazine article Triophile Analogue Source 4 9th August 2009 05:42 AM
TRIO / KENWOOD L-05M Monoblocks Repair Thread poynton Solid State 5 2nd August 2007 11:07 AM
Trio/Kenwood CS1575A help lumanauw Everything Else 0 1st November 2006 06:48 AM
Trio (kenwood) LS-77 PTSOUNDLAB Multi-Way 5 7th April 2006 09:04 PM
FS: Kenwood (TRIO) L-05M and L-07MII MJR Swap Meet 1 8th September 2003 01:16 AM


New To Site? Need Help?

All times are GMT. The time now is 05:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2