marantz cd63 spin anti clockwise??? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th October 2006, 12:11 PM   #1
robertc is offline robertc  Malaysia
diyAudio Member
 
Join Date: Dec 2004
Location: my
Default marantz cd63 spin anti clockwise???

recently i changed my cd63 with a new cd12.1 len. after a few days, when i play it show error No Disc. when i try again with cover off, i noticed that the cd spin anti clockwise???? please help.
  Reply With Quote
Old 30th October 2006, 04:29 PM   #2
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Default Re: marantz cd63 spin anti clockwise???

Quote:
Originally posted by robertc
recently i changed my cd63 with a new cd12.1 len. after a few days, when i play it show error No Disc. when i try again with cover off, i noticed that the cd spin anti clockwise???? please help.
Have you gone through the self-test routine ?

Andy
  Reply With Quote
Old 30th October 2006, 06:59 PM   #3
avr300 is offline avr300  Denmark
diyAudio Member
 
avr300's Avatar
 
Join Date: Sep 2005
Location: DK
Check for damaged ribbon cable. Check for bad connection to main board. And as Andy said, run a self diagnostic.
  Reply With Quote
Old 1st November 2006, 11:37 AM   #4
robertc is offline robertc  Malaysia
diyAudio Member
 
Join Date: Dec 2004
Location: my
yes i did, the error is err 02(focus error)
the voltage to the motor is neg.5v and why not pos.5v??
can i change the motor wire the other way round?
  Reply With Quote
Old 1st November 2006, 03:51 PM   #5
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Quote:
Originally posted by robertc
yes i did, the error is err 02(focus error)
the voltage to the motor is neg.5v and why not pos.5v??
can i change the motor wire the other way round?


NO, do NOT change the motor wire over - it is correct. The fault lies elsewhere !!

Did you run through the complete selftest routine ?
What were the results ? step by step ?

Why did you change the cdm in the first place ?

It could also be that one of the cables has come slightly apart or that the circuit track has been damaged in replacing the cdm.

Andy
  Reply With Quote
Old 2nd November 2006, 12:17 AM   #6
robertc is offline robertc  Malaysia
diyAudio Member
 
Join Date: Dec 2004
Location: my
this is my 3rd time to change the cdm because of not focusing.
at first it run normal ,if i damaged something when i replacing the cdm i don't thing it can play for a few days
the problem is why the voltage from TCA0372 to the motor now with negetive 5volt and not positive?
  Reply With Quote
Old 2nd November 2006, 09:56 AM   #7
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Quote:
Originally posted by robertc
this is my 3rd time to change the cdm because of not focusing.
at first it run normal ,if i damaged something when i replacing the cdm i don't thing it can play for a few days
the problem is why the voltage from TCA0372 to the motor now with negetive 5volt and not positive?
I suspect that somewhere there is a dry / bad joint on the pcb which is going good occaisionally. It may be on the main pcb or on the small cdm board.

You will need to remove the main board and carefully check/resolder every joint looking for obvious dry joints.

NOTE :- the CD63 board is prone to breaks in the pcb tracks next to solder joints - be carefull !!

If possible, get hold of another CD63 and check by changing the cdm.

Also, did you carry out the full selftest ??

Andy
  Reply With Quote
Old 2nd November 2006, 03:08 PM   #8
robertc is offline robertc  Malaysia
diyAudio Member
 
Join Date: Dec 2004
Location: my
the cd not spin when i press play. only spin when i try in test mode but spin anti clockwise.
  Reply With Quote
Old 2nd November 2006, 03:56 PM   #9
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Quote:
Originally posted by robertc
the cd not spin when i press play. only spin when i try in test mode but spin anti clockwise.

Then you possibly have a problem on the HF board. Check by changing for a known good board or resolder.
The problem may also be a dry joint on the main board.

The disk does not spin when play is pressed because it has not found focus.

The backwards spin is a symptom of the fault not the cause.

Andy
  Reply With Quote
Old 7th November 2006, 12:55 AM   #10
diyAudio Member
 
Join Date: Dec 2003
Location: Sydney
Check TCA0372 pins 1, 7 and 8. When in idle, pin 1 = 0, pin 7 = 2.5V and pin 8 = 2.5V. This IC opens and closes the tray AND controls the spindle motor. Spindle motor control = pins 1, 7 and 8.

Carefully check ribbon cable connections (one from the laser assembly as well!).

If things look grim - send it for Service...

Good luck,
Boky
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Marantz CD63/67 Mindcrime Swap Meet 6 30th January 2009 01:35 PM
Marantz CD63 palucca Digital Source 3 28th September 2008 12:10 AM
Marantz CD46 won't spin ssjenkins Digital Source 1 13th May 2008 04:49 PM
Marantz cd63: PWM to DSD ? ash_dac Digital Source 0 24th February 2006 10:59 PM
Marantz CD63 KI op amp circuit Fidelity Audio Digital Source 2 22nd December 2005 03:15 PM


New To Site? Need Help?

All times are GMT. The time now is 01:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2