mini compo cd playing section trouble - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th September 2006, 11:28 PM   #1
bbg9507 is offline bbg9507  New Zealand
diyAudio Member
 
Join Date: Sep 2006
Default mini compo cd playing section trouble

Hi all,
I am wondering if there's something I can do for my 13-years old mini-compo - Victor UX-5 that has tape, cd, fm tuner, 20Watt speakers. When I listen to CD, I heard some noise from right speaker, the sound comes and goes, so I tried cleaning all back connectors, changing left/right speaker cables, listening fm station and got to know cd playing section has a problem.
any ideas/advices will be appreciated.
Bob
  Reply With Quote
Old 25th September 2006, 05:27 AM   #2
singa is offline singa  Singapore
diyAudio Member
 
Join Date: Apr 2004
Location: near
Send a message via AIM to singa Send a message via MSN to singa Send a message via Yahoo to singa
Try other cd discs to confirm.Could be due to dirty volume pot if so use a contact aerosol cleaner.Cracked solder joints in the pcb,requires disassembly,soldering and use of solder flux/grease for better wetting/reflow.
  Reply With Quote
Old 26th September 2006, 08:17 PM   #3
bbg9507 is offline bbg9507  New Zealand
diyAudio Member
 
Join Date: Sep 2006
Default Thanks Singa

Thanks for your advice Singa, I will try disassemble CD+Tuner+Preamp box first and see what's inside.
Cheers
Bob
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
arcam delta 290 trouble in power amp section please help homertooties Solid State 12 25th September 2008 01:26 PM
what's better, a mid playing high, or a tweet playing low??? cody6766 Multi-Way 10 20th February 2005 09:40 PM
Fisher 500c - Trouble shooting tuner section ALBQ Tubes / Valves 0 6th May 2004 10:40 AM
How do I make a 5.1 HT with Sony vcd compo khola_janala Multi-Way 0 15th April 2004 07:29 AM


New To Site? Need Help?

All times are GMT. The time now is 05:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2