Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Noise problem on DAC IC
Noise problem on DAC IC
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd July 2006, 10:17 AM   #1
DrVingTor is offline DrVingTor  Norway
diyAudio Member
 
Join Date: Dec 2005
Location: norway
Default Noise problem on DAC IC

I'm currently working on an IC; it has an integrated delta sigma dac. The output from the IC has a lot of noise. I canít do anything about this as the IC is on a starter kit and it has its own power supply.

We donít know if the dac module is working correctly or if it is the starter kit and IC together that is causing the problem. So I'm now trying to build a card to remove the noise from the dac output, but I donít think I have a good solution to the problem.

I added an Schmitt trigger at the dac output; the Schmitt trigger has its own power supply. I also added a low-pass filter after the Schmitt trigger (still some problems).

Does anyone have any suggestions how to remove noise from the dac output, so my bit stream is ideal?


btw: please don't ask for IC name, it's still classified.
  Reply With Quote

Reply


Noise problem on DAC ICHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise Problem. raveenvijendren Solid State 0 14th November 2005 07:03 AM
Noise Problem Jackson Yaya Solid State 4 6th June 2005 07:08 PM
noise problem danyel Chip Amps 3 23rd February 2005 11:59 AM
HF noise problem jarkaa Chip Amps 1 6th February 2005 05:47 PM
Port noise problem ernieretief Multi-Way 9 4th August 2003 09:11 PM


New To Site? Need Help?

All times are GMT. The time now is 02:08 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki