please help - no mute but did mute mod - tda1541 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th November 2002, 12:17 AM   #1
diyAudio Member
 
Join Date: Nov 2002
Location: Akron
Default please help - no mute but did mute mod - tda1541

Hello I am both a newbie and a novice.

Today I upgraded my Philips CD880 to a TDA1541S1 Crown, and did the non-oversampling mod.

It was successful.

However, connecting pin 11 of the SAA7210 to pin 23 of the SAA7220 does NOT mute when manually choosing cd tracks.

For example, let's say I put in a cd and immediately choose track 6, well then it doesn't mute the beginning of track 6 and it pops and clicks and whatnot. However, if I just let the cd play all the way thru, it does mute between tracks.

Any clues? Please remember I am technically challenged so please speak in easy to understand suggestions.

THANKS

Loomis
  Reply With Quote
Old 14th November 2002, 10:54 AM   #2
diyAudio Member
 
Join Date: Oct 2002
Location: Italy
Default Restoring muting after non-oversampling mod

Somebody suggest to connect pin 23 of the SAA7220 chip to pin 11 of SAA7210. This should restore muting. I did not try this, so beware!
Regards.
Marco
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lm3886 no mute rtill Chip Amps 21 29th August 2009 05:43 AM
Mute Point Anthony Dockril Chip Amps 8 28th November 2005 10:45 AM
Mute resistor value Lico Chip Amps 3 4th February 2005 04:40 PM
LM3886 Mute richie00boy Chip Amps 6 18th August 2004 11:26 AM
lm3886 mute LED blabley Solid State 1 30th May 2002 05:51 AM


New To Site? Need Help?

All times are GMT. The time now is 01:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2