MarantZ CD65 repair and mods thread - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th March 2006, 08:29 AM   #1
ZuMbAiU is offline ZuMbAiU  Bulgaria
diyAudio Member
 
ZuMbAiU's Avatar
 
Join Date: Jan 2006
Location: Bulgaria,PZ
Cool MarantZ CD65 repair and mods thread

I have one CD65 player from Marantz.
Step.1. I want up the laser power ,but I don`t know from where.I work with cd,dvd roms,dvd-rw`s ,but in this case I can`t find the trimer for this.This player have a problem with the mechanics,but I can repair this.
Step.2. I can`t find any mods for this beautifull Marantz. I want maximize the sound quality,because I know that my player isn`t perfect in this situation.
Step.3.What is the specially when I want burn any media on my recorder-may be the speed(very low-1x,2x-or any optimal) or the media-I use Verbatim Audio-CD`s and Sony.

Thanks!
  Reply With Quote
Old 4th March 2006, 09:13 AM   #2
Hayden is offline Hayden  Australia
diyAudio Member
 
Join Date: Aug 2004
Location: Mackay Australia
I fix cd/dvd players as a job and if you need to turn up the laser that means its week which means it needs a replacement because it wont last long if its turned up

I use genuine Taiyo Yuden cdís in my opinion they are the best!!! I know pro audio programmers and producers using standard Verbatim cdís so they must work.


btw the slower the burn the better I burn at 1X
  Reply With Quote
Old 4th March 2006, 02:34 PM   #3
ZuMbAiU is offline ZuMbAiU  Bulgaria
diyAudio Member
 
ZuMbAiU's Avatar
 
Join Date: Jan 2006
Location: Bulgaria,PZ
I think that I have a problem with my laser or with the motor ,but this is may be problem with the media.With one good disc- Verbatim Audio CD Vinyl my player start OK all times.When I listen this disk 10-15 minutes and play any other disk the result is that everything is OK.
When the first disk is Sony,Princo or any other brand,I listen one song and I hear one snap in the player+ error on the frond display.
For this moment I can say that this is the problem with the cheap media.If I make any mistake ,I wait ....?
And If anyone can help me or any mods will be great,because I can find mods only for my second player Onkyo and for my other MarantZ CD-63.
If this player have any problem and anyone can help me?
Thanks.
  Reply With Quote
Old 4th March 2006, 03:42 PM   #4
ZuMbAiU is offline ZuMbAiU  Bulgaria
diyAudio Member
 
ZuMbAiU's Avatar
 
Join Date: Jan 2006
Location: Bulgaria,PZ
Guys I can`t see the trimer for the power on the laser. If any can help me because I see many bolts on the laser ,but where is the correct.
Mods-I allude to any pitch/tempo mod and for any sounding mods?
  Reply With Quote
Old 5th March 2006, 12:48 PM   #5
Hayden is offline Hayden  Australia
diyAudio Member
 
Join Date: Aug 2004
Location: Mackay Australia
Is this the laser? "1vo0055" itís out of my Marantz cd-67(yours is a cd-65) I donít know if itís the same I think itís made by Philips?

Sorry about the mods I donít know of any, I have had no need for them
Click the image to open in full size.
  Reply With Quote
Old 5th March 2006, 04:05 PM   #6
ZuMbAiU is offline ZuMbAiU  Bulgaria
diyAudio Member
 
ZuMbAiU's Avatar
 
Join Date: Jan 2006
Location: Bulgaria,PZ
This is all for my player from google:
MARANTZ CD65 SAA7310 TDA1541 CDM4/25
MARANTZ CD65 II SAA7210 SAA7220B TDA1541 A CDM4/19

My laser is very different.I want know :
The laser regulator trimer is on the same laser or on the PCB.
If anyone can help me -fine!
The problem is: My Player work the first 20 minutes: can`t play anything,all media.I have only the red "ERROR" on the front panel.
The CD-Motor work,may be great I don`t know,I can hear the laser ,but the player is dead.
After this 20 minutes my player work great with all media. May be laser is very low and I want find the trimer.I know that my Player is produced by Philips-may be I have any soldering problem?

I can`t understand this?


Denon DCD-1420
NAD 501/501
Proton AC-423
Marantz CD-65
Harman HD 730
Nakamichi MB-4S lub OMS-4E
Vector Research VCD-700

Thanks for this and any future help
Attached Images
File Type: jpg cd-651.jpg (5.3 KB, 661 views)
  Reply With Quote
Old 5th March 2006, 09:00 PM   #7
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Quote:
Originally posted by Hayden
Is this the laser? "1vo0055" itís out of my Marantz cd-67(yours is a cd-65) I donít know if itís the same I think itís made by Philips?

Sorry about the mods I donít know of any, I have had no need for them
Click the image to open in full size.

That is a very different CDM 12. CD67 is much newer than CD65 which has CDM2 or CDM4 ( if it's a CD65 Mk II ).

Sorry that you don't know of any mods, the CD67 can be beautiful when modded.
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 8th March 2006, 03:59 PM   #8
ZuMbAiU is offline ZuMbAiU  Bulgaria
diyAudio Member
 
ZuMbAiU's Avatar
 
Join Date: Jan 2006
Location: Bulgaria,PZ
Guys Pls Help!
I think that I have a very big problem with the PowerSupply.
The transformer is very hot for 20 minutes+one big filtering capacitor - 6800uF/16V. Now the player is with one new 6800uF/25V and I have the old situation.All others parts are colds.I have many ceners in the PS Block.What is the probable problem in my case when any part mat be overload the transformer?
This help will be very urgent may be

EDIT: The player can`t work fine the first 20 minutes with any media when the transformer and this big capacitors are colds.After this 20 minutes the transformer and the capacitor are very hot and the player works fine with all media. I hear one very specific noise from the laser when the player can`t read,may because he try to read but without any result
  Reply With Quote
Old 9th March 2006, 12:35 PM   #9
Hayden is offline Hayden  Australia
diyAudio Member
 
Join Date: Aug 2004
Location: Mackay Australia
you're saying that the player works fine after the caps and transformer get hot?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Manual Request: Marantz CD75 MkII or CD65 MkII jeff mai Digital Source 9 23rd April 2009 04:48 PM
Marantz CD65...keep,upgrade or replace? rmsmax Digital Source 7 20th January 2009 08:01 AM
Marantz PM-66SE Repair Thread poynton Solid State 0 29th December 2007 07:35 PM
MarantZ CD65 seting-up? ZuMbAiU Digital Source 2 12th March 2006 03:58 PM
Headphone output PCB on Marantz CD65/75 tubenut Headphone Systems 0 3rd December 2005 11:40 PM


New To Site? Need Help?

All times are GMT. The time now is 02:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2